Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SNL Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Lydon

Conversation Between Lydon and thebrainhart
Showing Visitor Messages 1 to 2 of 2
  1. thebrainhart
    12-15-2009 01:24 AM
    thebrainhart
    Hey, no problem. So both doors' lights work fine, but they stop at the door jam? Did you do the mod to make the main dash lighting work? From the factory they left out that main dash lighting , and in order for it to work, you need to add lights, tubes, etc. I did it in my car, and it looks great. If you did already do that, and they stopped working, then there may be a bigger issue... Let me know which problem your dealing with.

    Jeremy
  2. Lydon
    12-14-2009 12:56 PM
    Lydon
    TheBrainHart:
    Lightning suggested I ask you about a problem I am having with the lighting in my 2SS (see below) and thanks for any and all suggestions.
    Quote:
    Originally Posted by Lydon
    The blue strip of light (above the vents & radio) that goes across the dashboard from just to the right of driver side to just before the passenger door is not lit anymore. However, the same blue strip of light that continues on both doors from that strip is still lit. Any ideas on why it went out and how to fix it?

    Thanks for any thoughts/suggestions/help!


    Lydon, PM my friend "thebrainhart". He is good with stuff like that. Tell him I sent ya. I only have the 1SS model so I don't have the dash lighting. Wish I could help. How ya been anyway?

All times are GMT -5. The time now is 10:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.