Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > tjd24

Conversation Between tjd24 and ddunerider
Showing Visitor Messages 1 to 6 of 6
  1. tjd24
    06-16-2010 11:15 PM
    tjd24
    Hi Don - I had my shop install it so it was up on a lift and didn't see them do it - they installed it on the passenger side. Sorry I don't have the direct install experience to share. It does work A-OK and despite the other members issues with the vendor I had no issues what so ever. I hope the install goes well for you
  2. tjd24
    09-13-2009 09:33 AM
    tjd24
    Great to hear you've got your V-Flags on - Glad to help.
  3. ddunerider
    09-13-2009 12:14 AM
    ddunerider
    Hey tjd24 thanks for the help.I installed the emblems today they look great!!
  4. ddunerider
    09-08-2009 09:29 PM
    ddunerider
    Very nice thank you I think I like that way much better.And they look good on your car!Off to buy the stuff thanks again.
  5. tjd24
    09-08-2009 12:58 PM
    tjd24
    Hi - thanks - no, I didn't drill - I had the posts cut-off, body-filler to even the back and applied 3M Automotive tape - I used a local Body Shop I've dealt with before - they did a great job.
  6. ddunerider
    09-08-2009 12:14 AM
    ddunerider
    Hey tjd24 love the V-flags i also bought some too.One question did you have to drill holes to install? Mine came with two prongs that have to be drilled or did you do something differnt? thanks..

All times are GMT -5. The time now is 10:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.