Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Grabiak Performance Center
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members List

SSTony SSTony is offline


iTrader Rating

iTrader Profile Recent Ratings
iTrader Rating:
Positive Feedback:
4
100.0%
Members who left positive:
Members who left negative:
4
0
Total positive feedback: 4
View Complete Feedbacks for SSTony
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0

Visitor Messages

Showing Visitor Messages 1 to 10 of 20
  1. orange-prince
    07-02-2011 05:32 PM
    orange-prince
    Happy Birth Day
  2. jarheadbobandmax
    11-18-2010 06:57 AM
    jarheadbobandmax
    A nice little added touch in the trunk! jarheadbobandmax@comcast,net
  3. wrek
    07-06-2010 08:51 PM
    wrek
    I did purchase and hook up a cheap wireless remote but it doesn't work well, the length of time it sends the signal screws up the viper 516l and causes it to enter a loop, playing the sound over and over :(
  4. "prima"Donna
    07-03-2010 12:47 AM
    "prima"Donna
    Happy Birthday to you!
  5. Bluestreak 2010
    06-22-2010 11:40 PM
    Bluestreak 2010
    Add you car to my game please. I am trying to find as many Autobot/Decepticon modded cars as I can. http://www.camaro5.com/forums/showthread.php?t=90845
  6. Steve@Subthump
    06-01-2010 07:53 PM
    Steve@Subthump
    The basic or standard audio system does not have an amp. So you will basically have to tap into the speaker wires of your rear 6x9s. Our harness will only work on the Boston Acoustic system.
  7. daniip
    05-20-2010 09:37 AM
    daniip
    Great! I'll be waiting to see them.
  8. daniip
    05-19-2010 12:55 PM
    daniip
    I saw in your thread that you might start making the Decepticon wheel center caps. I don't really want to mess up my OEMs incase I need them when I sell my rims, so were you able to find the whole caps to sell with the logo already on them?
  9. RedWS600
    05-14-2010 08:55 AM
    RedWS600
    Hi Tony, Sounds like you have a bad one there. The board should be clipped in tight to the plastic front, if this isn't tight it reduces the length of the clips making it difficult to clip in. Unrolling the untenna to be straight will help, although 1 ft is extremly poor. Please email me:- dpotter@knightlight.co.uk and this will be sorted. Thanks
    Dan.
  10. Infern0
    05-03-2010 10:55 PM
    Infern0
    Hey man, what after market brands are your parts? Who did your tune? Great results from what it seems in that cam thread!

About Me

  • About SSTony
    Car
    SS Camaro
    Location
    Piscataway NJ
  • Signature

Statistics

Total Posts
Visitor Messages
Default
  • Wiki Contributions: 0
  • Last contributed Never
General Information
  • Last Activity: 10-18-2014 12:05 PM
  • Join Date: 07-23-2009
  • Referrals: 0

Friends

Showing Friends 1 to 10 of 12

Contact Info

Instant Messaging
Send an Instant Message to SSTony Using...
This Page
http://www.camaro5.com/forums/member.php?u=13352

All times are GMT -5. The time now is 04:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.