Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SMGSS
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members List

Cmaro214 Cmaro214 is offline

iTrader Rating

iTrader Profile Recent Ratings
iTrader Rating:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for Cmaro214
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0

Visitor Messages

Showing Visitor Messages 1 to 9 of 9
  1. paultheman2007
    03-20-2011 11:46 AM
    paultheman2007
    Hey I just put pics up of my new grille
  2. Synergy_synner
    02-14-2011 09:19 PM
    Synergy_synner
    Yes I did. I joined the group. I am trying to get a coworker and a friend from my school to join.
  3. Synergy_synner
    04-11-2010 11:53 AM
    Synergy_synner
    It's going good. I am actually in Naples, FL. what about you?
  4. TripleB
    03-06-2010 08:58 PM
    TripleB
    I feel a little more power with it and it seems to get up and go a little quicker too. When I'm acclerating hard the engine is louder and also sounds a little meaner. I can't wait until I can get my exhaust. I'd love to get some headers too, but I've got a few other mods I want to do first.
  5. TripleB
    03-06-2010 02:22 PM
    TripleB
    Love it!! It works just fine. No code problems at all. I did get one code, but it was my dumb ass fault. The day after I put it on (I put it on at night) I took it off to tighten the piece that goes on the bottom of the shield. The night before I didn't realize what the piece was for until I had it all put together. I didn't want to take it off that night so I just put it on hand tight because the engine compartment was not big enough to fit my hands and screwdriver. I forgot to plug the sensor back in and started the car. It stalled twice, then idled funny and told me to service the stabilitrak. Then I realized I didn't plug the sensor back in and plugged it in. Started it up and the code cleared. No problems since.
  6. icemancars
    01-10-2010 09:47 PM
    icemancars
    so hows the new ride . whats it fill like driving it.i seen a yellow with black stripes the other day,i hope to order one soon, just have to wait a few weeks or so.
  7. FLCamaroGirl
    12-11-2009 02:16 PM
    FLCamaroGirl
    I've seen a ABM with hockey stripes. Do you live in Buckingham? I have also seen one like mine near my home. Well I hope you get your xmas/new years ride!
  8. icemancars
    12-03-2009 08:53 AM
    icemancars
    Yes that's the one
  9. FLCamaroGirl
    11-15-2009 05:19 PM
    FLCamaroGirl
    Yes, I received my car on Sept 29th, it is awsome! Everything I wanted, have you got yours yet? What color and model did you order? See my picture album for pics

About Me

  • About Cmaro214
    Car
    2010 ABM 1LT/RS Camaro "Blu Bruzr"
    Location
    SouthWest Florida
  • Signature


    VIN: 2G1FB1EV6A9178865

Statistics

Total Posts
Albums
Visitor Messages
Default
  • Wiki Contributions: 0
  • Last contributed Never
General Information
  • Last Activity: 06-21-2013 09:38 PM
  • Join Date: 10-01-2009
  • Referrals: 0

Friends

Showing Friends 11 to 13 of 13

All times are GMT -5. The time now is 05:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.