Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members List

Milk 1027's Profile Picture

Milk 1027 Milk 1027 is offline

Camaro➎ moderator

iTrader Rating

iTrader Profile Recent Ratings
iTrader Rating:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for Milk 1027
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0

Visitor Messages

Showing Visitor Messages 51 to 60 of 100
  1. zebra
    09-09-2009 11:42 PM
    zebra
    oh... you know. work's nonexistently slow & my truck's temporarily still dead.

    but other than that - i'm awesome
  2. zebra
    09-09-2009 11:34 PM
    zebra

    been a while
  3. Panther67
    08-25-2009 12:08 AM
    Panther67
    Hey Milk ,did you finally get your green 5th gen. maro?.....
  4. tribone
    07-26-2009 12:34 PM
    tribone
    Hey Milk. PM me so I can give you my number
  5. shevyman
    07-25-2009 10:11 PM
    shevyman
    yeah help me out i can't get the videos to upload. whats your email?
  6. CamaroSpike23
    07-15-2009 04:00 PM
    CamaroSpike23
    I know right.
  7. DanielleAnne
    06-10-2009 10:50 AM
    DanielleAnne
    Helloooo Milk where have you been all my life lol?? Hope things are well I miss the forum just been so darn busy:(
  8. Hesh
    06-01-2009 09:18 AM
    Hesh
    Hey milk I think we are screwed on the ZR1 wheels. Looking at the offsets that are offered for the ZR1's are +56 and +61 for the 18 and 19 combo. Just thought Id let you know since we both loved the Zr1 vette rims.
  9. Smokiee
    05-12-2009 12:03 AM
    Smokiee
    I also figured the battery cable problem/recall out. The cable is so short on my 2SS that it is rubbing on both the top of the starter & on the rear-bottom of the RH motor mount. The rub on the motor mount is the big problem. The edge of the motor mount the cable rubs on is kind of sharp & it will rub through the outer battery cable plastic/rubber coating & then short out. I don't know how many are like that but mine is. The odd thing is there is plenty of extra cable in the trunk but unknown if it can be somehow loosened & pushed forward to give some slack in the starter area.
  10. Smokiee
    05-11-2009 11:50 PM
    Smokiee
    I finally figured it out. You hold the TC / SC button down for what seems forever & finally it works, both TC & SC shut off.

About Me

  • About Milk 1027
    Car
    '13 BLK 1LE
    Location
    AZ
  • Signature

Statistics

Total Posts
Albums
Visitor Messages
Default
General Information
  • Join Date: 08-29-2008
  • Referrals: 1

Friends

Showing Friends 1 to 10 of 115

All times are GMT -5. The time now is 08:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.