Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD@RodgersChevrolet
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members List

Wgrenon Wgrenon is offline

iTrader Rating

iTrader Profile Recent Ratings
iTrader Rating:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for Wgrenon
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. Tessa
    05-10-2011 09:33 AM
    Tessa
    It doesn't connect right -- the car won't recognize the iPod is connected sometimes (esp if you leave the iPod plugged in and turn the car off - when you re-start, you have to disconnect and re-connect the iPod) and sometimes the songs skip.
    Never did any of that with my old iPod - but the iTouch is, well,...touchy? LOL.

About Me

  • About Wgrenon
    Car
    2011 Camaro SS/RS Vert Triple Black
    Location
    Mansfield, MA
  • Signature
    Performance Mods: K&N Typhoon CAI / Solo Performance Exhaust / CFD Tap Shift Stalk
    Cosmetic Mods: Sport Muscle 8.5" Front -10" Rear Rims / Sparks Restoration New Font "SS" Grill Emblem / Rear Billet Aluminum Bowtie / CFD Strut Covers / OEM Splash Guards / Side Marker Blackout / Reverse Light Blackout / "SS" Carbon Fiber Inlay Kickplate Protectors

Statistics

Total Posts
Albums
Visitor Messages
Default
  • Wiki Contributions: 0
  • Last contributed Never
General Information
  • Last Activity: 12-13-2012 05:32 AM
  • Join Date: 05-01-2011
  • Referrals: 0

Friends

Showing Friends 1 to 3 of 3

All times are GMT -5. The time now is 10:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.