Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members List

ninsecgt's Profile Picture

ninsecgt ninsecgt is offline

iTrader Rating

iTrader Profile Recent Ratings
iTrader Rating:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for ninsecgt
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. ORLYHPD
    08-04-2014 08:28 PM
    ORLYHPD
    Hey brother just got my Z, is redline the one is West palm bch somewhere?
  2. ZeuSS2011
    02-14-2014 03:59 PM
    ZeuSS2011
    Randall,
    Read your thread on the O2 sensor problem you were having with your 2013 ZL1. The wife's 2013 ZL1 just threw a check engine light. Was told by the service rep that it was one of the O2 sensors. Started to search the forum to see if anyone else had the same issue with a 2013 ZL1 and found your thread. It's the first time we take the car in for anything. Hoping it doesn't become a recurring problem like it did with your car. Any more info on what was causing the sensor to go bad? Any service bulletins for that issue? Thanks.

About Me

  • About ninsecgt
    Car
    2013 zl1
    Location
    miami, fl

Statistics

Total Posts
Visitor Messages
Default
  • Wiki Contributions: 0
  • Last contributed Never
General Information
  • Last Activity: 12-04-2014 07:02 AM
  • Join Date: 05-02-2013
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

All times are GMT -5. The time now is 08:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.