Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Camaro DIY & HOW-TO instructions & discussions (http://www.camaro5.com/forums/forumdisplay.php?f=67)
-   -   Adding Mylink to older gen5 camaro's (http://www.camaro5.com/forums/showthread.php?t=274209)

2SSRS@Gen5diy 04-25-2013 11:19 PM

Quote:

Originally Posted by skuttduck (Post 6470154)
It sounds to me like finding the GM data cable in newer models to make the 4 pack gauges work is a hold up on this.

As you know the new 2013 cars dont have a 4 pack gauges that work in the lower models, and you cant add the harness like in the older cars, the one that goes on the side of the counsel, now i did a small test on a car some time ago to add HUD in a 2013 car but it did not work, all worked in the HUD, but no image, that was the fact that the low speed buss did not start the HUD up, so that is why the 4pack does not work too.

so now i need to make that work to know that GM did not change the low speed buss, and if they did that will make the install a lot harder.

Quote:

Originally Posted by KTWillys (Post 6470562)
I will be changing the 4 pack gauges in the 2SS to the ZL1 gauge pack to get the one with the boost gauge in it.. so I will be taking a close look at the wiring for the gauges.. will post pics if anyone wants them.

You have a 2012 so it will work for the most part dont know if the boost gauge will let use know.

KTWillys 04-26-2013 10:05 AM

Quote:

Originally Posted by 2SSRS (Post 6470861)
As you know the new 2013 cars dont have a 4 pack gauges that work in the lower models, and you cant add the harness like in the older cars, the one that goes on the side of the counsel, now i did a small test on a car some time ago to add HUD in a 2013 car but it did not work, all worked in the HUD, but no image, that was the fact that the low speed buss did not start the HUD up, so that is why the 4pack does not work too.

so now i need to make that work to know that GM did not change the low speed buss, and if they did that will make the install a lot harder.



You have a 2012 so it will work for the most part dont know if the boost gauge will let use know.

I just took a quick look at the wiring diagrams last night and it looks like I will have to add a wire to the harness that connects the ECU the gauge...
I doubt it is that easy but alas will find out soon enough. the gauge pack will be here Monday and the fun will begin..:bonk:

2SSRS@Gen5diy 04-27-2013 06:52 PM

So today we where lucky and got the 4 pack gauges to work in a 2013 car, and it went so fast that we made a test with adding a HUD in the same car, both harness worked.


You say what does that mater, here is why, we where thinking that in the new cars GM was controlling what starts up when the key is turned on, well its not so that means this is closer to working now, i have 5 more connecters to get info on and then it will be time for testing this out.

fastlane2010 04-27-2013 07:02 PM

man you are awesome I can't wait till this is done and I'm sorry offer that I couldn't be more help

2SSRS@Gen5diy 04-27-2013 07:20 PM

Quote:

Originally Posted by fastlane2010 (Post 6477030)
man you are awesome I can't wait till this is done and I'm sorry offer that I couldn't be more help

Thank you for all the help it was good to hear what you came up with.

menendez1293 04-27-2013 07:33 PM

Good to see that this is moving along. I don't plan on doing this to mine as I prefer the older style radio but its nice to see that the people that want this might be able to get it. You Rock Offer :thumb:

kmm1412 04-27-2013 07:43 PM

Quote:

Originally Posted by menendez1293 (Post 6477107)
Good to see that this is moving along. I don't plan on doing this to mine as I prefer the older style radio but its nice to see that the people that want this might be able to get it. You Rock Offer :thumb:

+1 :thumbsup:

AlexM 04-27-2013 08:16 PM

+2 :)

WCoolBreeze 04-27-2013 09:00 PM

One step closer, Love It!!!!!!!!!!!!!!!!

Walt B.

efpardo 04-29-2013 12:44 PM

Nice to see this project progressing

Aubrey64 04-29-2013 06:14 PM

Awesome! One step closer to getting this finished!

jrohan07 05-02-2013 12:55 PM

So OFER when will you have the 4 gauge cluster for sale or the harness in a 2013.

2SSRS@Gen5diy 05-02-2013 03:03 PM

buy next Wednesday they will be on the site

KOKOPUFF 05-03-2013 02:06 AM

Can't wait to see it! Do you if the 2010's will loose the door unlock/lock feature?


All times are GMT -5. The time now is 09:11 AM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.