Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Site Related Announcements / Suggestions / Feedback / Questions (http://www.camaro5.com/forums/forumdisplay.php?f=7)
-   -   Problems with the site? (http://www.camaro5.com/forums/showthread.php?t=15787)

DDustiNN 03-18-2009 06:17 AM

Problems with the site?
 
Am I the only one that has been having problems with the forums? All day yesterday, every time I tried to come on here I got the following message:
Quote:

Sorry for the board being down, we are upgrading a few files and we should be back in less than 10 minutes. M
I was able to get on once, and I looked back through all of the post times... it looked like people had been posting all day...?

This happened at work, and at home, so I know it's not my computer...

And I also don't see any mention of it by anyone else... unless I'm just overlooking it... :iono:

Anyone?

Supermans 03-18-2009 06:19 AM

You're not the only one. I saw the message that the site is being worked on and it would take 10 minutes. It was offline far longer than 10 minutes..lol.. They must be working on something big for the site, or simply having virus problems or hardware problems..

camarolt76 03-18-2009 06:20 AM

I have not had any issues with this site, either at work or at home. One thing I did notice however is that the camaro builder on the new site http://www.chevrolet.com/allnewcamaro/# shows the midnight silver wheels finish as much darker than they actually are. Did anyone else notice that and agree with me?

bob2the2nd 03-18-2009 06:22 AM

it was weird it only happened to me at work yesterday. As long as I was home it was fun. Once I get into work today im going clear my internet history and see if that doesnt help things.

fixxer56 03-18-2009 06:23 AM

They are much darker on the site. Not that way at all in person

Camaro_Corvette 03-18-2009 06:40 AM

They beat you to it last night...

http://www.camaro5.com/forums/showth...ghlight=server

camaropete 03-18-2009 06:58 AM

I heard through the grapevine that some server updating was being done to the site and the changes might take some time to proliferate to all ISPs.

NAHURRY 03-18-2009 07:01 AM

yeh, all day yesterday till about 8 pm, could not get through.

CamaroEd 03-18-2009 07:08 AM

Good Morning Everyone,

DDustiNN 03-18-2009 07:20 AM

Oh ok, makes sense now. Man, that was the longest "10 minutes" of my life... haha... I knew I was addicted to this site for quite some time, but when I couldn't see anything all day... it was weird, I just didn't know what to do with myself, lol...

So I drank some beer :D :drinking:

NightmareSS 03-18-2009 11:12 AM

i couldnt get on all day yesterday and it was my day off.....i was so freakin bored =/ and i finally got on at 11pm right b4 i shut my comp off to go to bed....go figure

yea, i didnt get to bed till like 12:30am....5hours sleep....wut i do for the camaro

MrCool 03-18-2009 08:06 PM

Quote:

Originally Posted by DDustiNN
...Man, that was the longest "10 minutes" of my life...

LOL, yea...it was!

camarolt76 03-18-2009 08:23 PM

Quote:

Originally Posted by fixxer56 (Post 345097)
They are much darker on the site. Not that way at all in person

Thanks for the feedback. I knew that to be true because I have seen several pictures of the wheels at this point and also seen them in person, but it is still nice to have confirmation that you are correct.:chevy::chevy:

GTAHVIT 03-18-2009 10:12 PM

FWIW

I had the same problem...


All times are GMT -5. The time now is 11:40 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.