Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Site Related Announcements / Suggestions / Feedback / Questions (http://www.camaro5.com/forums/forumdisplay.php?f=7)
-   -   how do you post or embed a video? (http://www.camaro5.com/forums/showthread.php?t=178233)

Allanski 10-23-2011 03:18 PM

how do you post or embed a video?
 
the file appears to be too big?

thanks

Vengeance Graphix 10-23-2011 03:27 PM

where is the file or video coming from

Allanski 10-23-2011 03:31 PM

I have the quick time movie on my computer.

The Stig 10-23-2011 03:41 PM

if it is a youtube file you do this

[u2b]*the video's html address*[/u2b]

The Stig 10-23-2011 03:41 PM

Quote:

Originally Posted by Allanski (Post 3918725)
I have the quick time movie on my computer.

The forum does not support movie attachments. You have to upload your video to youtube and then post it. If you don't have a youtube account PM me and I can upload it for you.

Allanski 10-23-2011 04:35 PM

lets see if this works

http://www.youtube.com/watch?v=4-jcmyTyogw*&fs=1">http://www.youtube.com/watch?v=4-jcmyTyogw*&fs=1" type="application/x-shockwave-flash" width="855" height="505">

Allanski 10-23-2011 05:23 PM

why did the video get posted twice?

CamaroSkooter 10-23-2011 06:07 PM

Because your post has both URL and U2B tags.

When using the U2B tags, you only need to put the part of the youtube link after the '=' sign. So, for instance, with your video, you only need to put the "4-jcmyTyogw" part of the video link between the [u2b] and the [ /u2b] tags. There's no need to use the URL tag for a youtube video :thumbsup:

IOM Hokie 11-03-2011 12:43 PM

testing video posting


daveagogo1 11-07-2011 11:50 PM


simonmcnasty 12-25-2011 08:21 PM


Iwantone2 12-26-2011 05:08 PM

Quote:

Originally Posted by simonmcnasty (Post 4217800)

http://www.youtube.com/watch?v=WXlHWsVRRqE&feature=player_embedded

You only need to put the characters in big red font inside of the "u2b" tags


simonmcnasty 12-26-2011 08:08 PM

Awesome...I was playing with it last night and got sidetracked before I figured it out.
Much appreciated. :thumbsup:

jtfire006 01-25-2012 10:41 PM



All times are GMT -5. The time now is 12:24 AM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.