Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Camaro ZL1 Forum - ZL1 Specific Topics (http://www.camaro5.com/forums/forumdisplay.php?f=85)
-   -   Noisy Aactuators on Exhaust Flaps (http://www.camaro5.com/forums/showthread.php?t=245351)

Neil's BlackZL1 08-21-2012 03:21 PM

Noisy Aactuators on Exhaust Flaps
 
Anyone else notice noises coming from the actuators on the exhaust?

I have had it in 4 times for the same thing and they replaced the exhaust from the cads all the way back, and it still makes the same noise.

You can hear a mechanical sound when you lightly give it gas and let off. Kind of a buzzing sound like the flaps are opening and closing.

BAD ZL1 08-21-2012 04:14 PM

Quote:

Originally Posted by Neil's BlackZL1 (Post 5473753)
Anyone else notice noises coming from the actuators on the exhaust?

I have had it in 4 times for the same thing and they replaced the exhaust from the cads all the way back, and it still makes the same noise.

You can hear a mechanical sound when you lightly give it gas and let off. Kind of a buzzing sound like the flaps are opening and closing.

Yes, I hear like a very short duration rattle when I speed up past 1100 RMP or so. i assume its the valves closing. Not a big deal to me.

Neil's BlackZL1 08-21-2012 04:19 PM

It happens at slow speed or at idol when you slighty rev the motor

Al C. 08-21-2012 04:53 PM

Quote:

Originally Posted by Neil's BlackZL1 (Post 5473753)
Anyone else notice noises coming from the actuators on the exhaust?

I have had it in 4 times for the same thing and they replaced the exhaust from the cads all the way back, and it still makes the same noise.

You can hear a mechanical sound when you lightly give it gas and let off. Kind of a buzzing sound like the flaps are opening and closing.


I have an open RO with GM for the same problem.. Not enough vacuum to close them at low RMP's. GM engineer as tried to fix but they havent been able to. They have tried bigger vacuum boxes, it helps but doesnt close them completely. Car has been in the shop for 3 weeks now. Do you have an automatic? GM said it only happens with auto's. Last I heard they were going to order a new complete exhaust system from a 6speed manual to see if that would fix it, from the manifold to exhaust tips. :iono:

gblaue 08-21-2012 06:21 PM

Quote:

Originally Posted by Al C. (Post 5474209)
I have an open RO with GM for the same problem.. Not enough vacuum to close them at low RMP's. GM engineer as tried to fix but they havent been able to. They have tried bigger vacuum boxes, it helps but doesnt close them completely. Car has been in the shop for 3 weeks now. Do you have an automatic? GM said it only happens with auto's. Last I heard they were going to order a new complete exhaust system from a 6speed manual to see if that would fix it, from the manifold to exhaust tips. :iono:

Mines a 6 speed manual and does it too.

Al C. 08-21-2012 06:50 PM

Quote:

Originally Posted by gblaue (Post 5474568)
Mines a 6 speed manual and does it too.

Well then idk.. Maybe others don't notice it, don't care, or doesn't happen at all...I found it very annoying, especially coming from a $60k car.. My car was delivered in late April, I've only put 1k miles on it cause the noise bothered me so much. Other than a drive to the dealership, it stays parked the the garage until it gets fixed.. So sad...

Zee-Ell-One 08-21-2012 06:59 PM

Quote:

Originally Posted by Al C. (Post 5474692)
Well then idk.. Maybe others don't notice it, don't care, or doesn't happen at all...I found it very annoying, especially coming from a $60k car.. My car was delivered in late April, I've only put 1k miles on it cause the noise bothered me so much. Other than a drive to the dealership, it stays parked the the garage until it gets fixed.. So sad...

Pull the fuse...Its behind the trunk wall carpet on the right inside the trunk. Theres one black button retainer to pull so you can peel back and expose the fuse box...You will be glad you did especially during breakin. Its really not that much louder between 1000 and 3000rpm's when cruising....sounds way way better.. Before I pulled it I found myself trying to rev past 3000 but not past 4000 just to hear it roar... now I don't have to. I'm convinced it has better pick up now too at the normally closeed RPM range..Win win.. My car is having other issues with leaking coolant and a metal on metal noise eminating from the rear end on decelleration that I will post about later...

jbotta 08-21-2012 07:01 PM

http://www.youtube.com/watch?v=i6UQFnXHL94

listen close, you can here the flaps open and close, hope thats ok, cant here any buzzing, neil can you here it from video, let us know what happens

ZoomZoom 08-21-2012 08:28 PM

Do you hear it inside the car? I've had the flapping noise since day one at about 35 to 40 mph. Have a auto, Thought it was one of the many stickers under the car, but pulled them off and it still there. :iono:

RoketRdr 08-21-2012 10:21 PM

What you're hearing is the flappers vibrating in the exhaust tips. The Vette's do it as well. A light spring can cure this issue.

SlingShot 08-21-2012 10:59 PM

I've never noticed any sound, and to not drive your car because of a noise ?

ZL1 TIBS 08-22-2012 07:09 AM

My first mod was pulling the vacuum line and plugging it. I don't hear any weird noises now. Just a killer exhaust note.

Neil's BlackZL1 08-23-2012 10:50 AM

Quote:

Originally Posted by Al C. (Post 5474209)
I have an open RO with GM for the same problem.. Not enough vacuum to close them at low RMP's. GM engineer as tried to fix but they havent been able to. They have tried bigger vacuum boxes, it helps but doesnt close them completely. Car has been in the shop for 3 weeks now. Do you have an automatic? GM said it only happens with auto's. Last I heard they were going to order a new complete exhaust system from a 6speed manual to see if that would fix it, from the manifold to exhaust tips. :iono:


It is an Auto...I was told I will hear something today. I will post what they say

Neil's BlackZL1 08-23-2012 10:51 AM

Quote:

Originally Posted by jbotta (Post 5474733)
http://www.youtube.com/watch?v=i6UQFnXHL94

listen close, you can here the flaps open and close, hope thats ok, cant here any buzzing, neil can you here it from video, let us know what happens


I don't hear it in the video, all i hear is the sweet sound of power!!!

redZ28 08-23-2012 12:11 PM

should valves be open at idle?
 
I just picked up my 2013 ZL1 last week, convertible, manual.

Are the valves supposed to be open at idle? Mine are open at idle, and I can't really claim to hear a strinking difference in sound volume with rpm. I also pulled the fuse, and with no obvious difference.

I am wondering if my valves are not functioning properly, which may not be a bad thing.

Chevrolet Customer Svc 08-23-2012 02:14 PM

Quote:

Originally Posted by Neil's BlackZL1 (Post 5473753)
Anyone else notice noises coming from the actuators on the exhaust?

I have had it in 4 times for the same thing and they replaced the exhaust from the cads all the way back, and it still makes the same noise.

You can hear a mechanical sound when you lightly give it gas and let off. Kind of a buzzing sound like the flaps are opening and closing.

Have you considered the option of going to a dealership for a proper diagnosis? They should be able to pinpoint the issue you are experiencing. Please let us know if you would like to set up an appointment with your local dealership's service department!

Brandon
Chevrolet Customer Service

Verbolten 08-23-2012 02:17 PM

Google (Dual mode exhaust, NPP) you will find info in the Convette forum..

Al C. 08-23-2012 02:35 PM

Quote:

Originally Posted by Neil's BlackZL1 (Post 5473753)
Anyone else notice noises coming from the actuators on the exhaust?

I have had it in 4 times for the same thing and they replaced the exhaust from the cads all the way back, and it still makes the same noise.

You can hear a mechanical sound when you lightly give it gas and let off. Kind of a buzzing sound like the flaps are opening and closing.

Quote:

Originally Posted by Chevrolet Customer Svc (Post 5482858)
Have you considered the option of going to a dealership for a proper diagnosis? They should be able to pinpoint the issue you are experiencing. Please let us know if you would like to set up an appointment with your local dealership's service department!

Brandon

Chevrolet Customer Service

Sounds like he has..

Taser Deployed 08-23-2012 03:20 PM

Quote:

Originally Posted by Zee-Ell-One (Post 5474726)
Pull the fuse...Its behind the trunk wall carpet on the right inside the trunk. Theres one black button retainer to pull so you can peel back and expose the fuse box...You will be glad you did especially during breakin. Its really not that much louder between 1000 and 3000rpm's when cruising....sounds way way better.. Before I pulled it I found myself trying to rev past 3000 but not past 4000 just to hear it roar... now I don't have to. I'm convinced it has better pick up now too at the normally closeed RPM range..Win win.. My car is having other issues with leaking coolant and a metal on metal noise eminating from the rear end on decelleration that I will post about later...

I'm sorry you're having issues because I remember you being excited about getting your car.

Neil's BlackZL1 08-23-2012 04:46 PM

Just talked to Dealership and was informed that Chevrolet engineering department is working on the issue, BUT it may be something I will just have to live with..."I DON'T THINK SO"!!! I will up-date as it develops.

All in All I LOVE THE CAR!!

Al C. 08-27-2012 06:53 PM

1 Attachment(s)
For what it's worth, I took my car to the dealer today because the service director called me and said GM had a fix for the valve issue.. They had to reprogram the "fuel pump flow control module"... "software anomaly in fuel pump control module".. It seemed to fix the problem..

Neil's BlackZL1 08-28-2012 05:06 PM

Quote:

Originally Posted by Al C. (Post 5500078)
For what it's worth, I took my car to the dealer today because the service director called me and said GM had a fix for the valve issue.. They had to reprogram the "fuel pump flow control module"... "software anomaly in fuel pump control module".. It seemed to fix the problem..


Thank you!! I will pass it on to my dealer!!!!

Neil's BlackZL1 10-03-2012 04:16 PM

Quote:

Originally Posted by Al C. (Post 5500078)
For what it's worth, I took my car to the dealer today because the service director called me and said GM had a fix for the valve issue.. They had to reprogram the "fuel pump flow control module"... "software anomaly in fuel pump control module".. It seemed to fix the problem..

Passed the info on to my dealer, GM has sent a bullitan out regarding the issue and reprogramming the fuel pump seams to fix the noise (I HOPE). I had mine done about 2 weeks ago, but I have been out of town off and on since i had it done so I haven't really had time to test it out. I plan on putting on some miles this weekend so we will see.

Thank again for all the help!!

Sven59 10-03-2012 04:25 PM

I have the same noise, it even happens with the mild to wild switch. For that reason I don't think it would be the flaps. But who knows.

BeachBum 10-03-2012 06:42 PM

Quote:

Originally Posted by jbotta (Post 5474733)
http://www.youtube.com/watch?v=i6UQFnXHL94

listen close, you can here the flaps open and close, hope thats ok, cant here any buzzing, neil can you here it from video, let us know what happens

How Many Miles On Your Car? That Is A Sweet Sound !!!

Mine Does Not Sound That Good. Hopefully, After Break-In It Will Have That Sweet Of Sound:happyanim:


All times are GMT -5. The time now is 10:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.