Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   ZL1 Wheels/Tires (http://www.camaro5.com/forums/forumdisplay.php?f=156)
-   -   2013 ZL1 Wheels - anyone else have problems (http://www.camaro5.com/forums/showthread.php?t=252996)

RobZL1580 09-30-2012 02:37 PM

2013 ZL1 Wheels - anyone else have problems
 
1 Attachment(s)
I have a 2013 Camaro ZL1, with the optional Bright Forged Aluminum wheels. The problem I am having is if you look at the picture, it appears that the painted/clear coated portion of the wheel near the lug nuts are stained or damaged. I cannot figure out what is wrong, because the wheels have been painfully and thoroughly washed once a week since I purchased the car. The rest of the wheel everywhere else is perfect.

I took the car to my dealership. They tried some compound on it with no success. The dealer took pictures to forward to Chevrolet to see what they have to say.

Correct me if I am wrong, but these are painted/clear coated aluminum wheels, correct?

Attachment 427746

SlingShot 09-30-2012 02:43 PM

Mine are the same way, and the area behind the spokes are also stained. I am have a very hard time cleaning them. I'm to the point of having them chromed, so I don't have to deal with it any more.

Skylane765 09-30-2012 02:47 PM

Looks like where the clear coat was not spayed.

RobZL1580 09-30-2012 05:02 PM

At this point 128 People have viewed this thread. If you are ZL1 owner and you do not have this problem would you please post that you are not having this problem.

Thanks!

KKreme15 09-30-2012 05:14 PM

I have viewed this thread 3 times, i have black wheels

Pgoldston 09-30-2012 05:19 PM

I have black wheels but have the exact same thing. Right now I am dealing with GM customer service trying to get the wheel fixed since my local dealership told me that it wasnt a warranty item since I didnt buy the car from them.

Nailn it 09-30-2012 05:34 PM

Quote:

Originally Posted by RobZL1580 (Post 5638444)
At this point 128 People have viewed this thread. If you are ZL1 owner and you do not have this problem would you please post that you are not having this problem.

Thanks!

I have the same issue with my black rims, obviously some kind of paint method issue. Looks like yours have the same issue. Where yours appear stained mine show bare metal. My guess is that those spots are where they missed the clear coat. I haven't done anything about it. Can't see it from a distance but if you get up close you can easily see it. All of my rims have it. Some worse than others.

BlemsBumble 09-30-2012 05:37 PM

Not an issue for me to this point. Had the car for a month (5 spoke)

Camaro Fred 09-30-2012 05:40 PM

I have Aluminum wheels on my ZL1 and just checked all four rims. Mine are evenly painted in each lug nut recess. Sorry to hear of your experience. Wonder if this is a 2013 problem or all years.
For anyone having problems keeping rims clean, I highly recommend Armor All Wheel Protectant. You spray it on and let it dry > 1 hr. It will cut the brake dust down by an order of magnitude.

closs2sx 09-30-2012 06:43 PM

i have the black wheels and the finish is very thin on those as well. not the best coverage especially in the lug area. sloppy work by the vendor that provided the wheels

Hercules 09-30-2012 08:21 PM

I'll check my wheels in the a.m. and let you know, one way or the other.

dangjohnny 09-30-2012 08:31 PM

You guys better sell those rims before they get worse! I will be generous and buy them from you as to relieve you from this terrible burden! ;)

OldJedi 09-30-2012 09:12 PM

Quote:

Originally Posted by RobZL1580 (Post 5638087)
I have a 2013 Camaro ZL1, with the optional Bright Forged Aluminum wheels. The problem I am having is if you look at the picture, it appears that the painted/clear coated portion of the wheel near the lug nuts are stained or damaged. I cannot figure out what is wrong, because the wheels have been painfully and thoroughly washed once a week since I purchased the car. The rest of the wheel everywhere else is perfect.

I took the car to my dealership. They tried some compound on it with no success. The dealer took pictures to forward to Chevrolet to see what they have to say.

Correct me if I am wrong, but these are painted/clear coated aluminum wheels, correct?

Attachment 427746

This is happening on my front wheels as well. They are discolored in the area around the lug nuts. I thought it was because of the heat from the heavy braking. Now that I see that others have this same problem will take it to the dealer to document the condition. Thanks for bringing it to everyone's attention.

buffetfn1 09-30-2012 09:55 PM

I do not have this problem on mine thankfully

gregbzl1 09-30-2012 10:35 PM

2013 ZL1 WHEELS LOOK OK. 2 MONTHS OLD.

oldfriend 09-30-2012 10:41 PM

Quote:

Originally Posted by Pgoldston (Post 5638484)
I have black wheels but have the exact same thing. Right now I am dealing with GM customer service trying to get the wheel fixed since my local dealership told me that it wasnt a warranty item since I didnt buy the car from them.

It does not mater where you bought the car from , the dealer will get paid for the service by GM .

01pewterz28 09-30-2012 10:53 PM

I do not own a ZL1 but I do have the 5-spoke wheels I have the same issue I can tell you when I got my wheels they were off a 1 day old ZL1 and I did not have this problem. It appears to be the brake dust/ standing water eating into the paint. This is an issue GM needs to address.


All times are GMT -5. The time now is 01:59 AM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.