Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Camaro 1LE Forum (http://www.camaro5.com/forums/forumdisplay.php?f=149)
-   -   How many miles on car when you picked it up? (http://www.camaro5.com/forums/showthread.php?t=259751)

OHBuckI81 11-07-2012 08:47 PM

How many miles on car when you picked it up?
 
I'm stuck in Jersey working, while the 1LE I ordered waits for me. The fact I ordered this thing in august and then left town 5 days before it was delivered... huge injustice!

Anyway, car has 16 miles on it... Dealer told me it showed up with 15. I'm calling BS. What would be reason for that? How many miles on your cars when you picked them up? I was told it would have 1-2 miles. I'm not comfortable with the $1600 worth of tires get thrashed by anyone but me. Or the motor getting wrung out by anyone but me.

Does delivery sheet exist? Showing mileage at each point? Does ECU contain max RPM, max speed data? Basically, do I have any recourse. I put $1000 down and ordered to avoid this BS.

So Cal Camaro 11-07-2012 08:50 PM

Someone else's 1LE came with something similar and if I remember right, he was at the dealership when it rolled off the truck...so I think GM test drivers are having some fun before it leaves....

ssummit camaro 11-07-2012 08:55 PM

That's about right. The cars are driven to get the hood wrap installed, as well as any car that has a stripe put on. It's about 14 miles round trip from the shop to the factory.

MarkSS 11-07-2012 09:23 PM

Mine had 18 and I am certain it was not driven at the dealership.

Chris1LE 11-07-2012 10:07 PM

Mine hasn't been delivered yet but my OnStar is active - so I can use the RemoteLink app to see the mileage and fuel level - mine shows 13 miles

Output from RemoteLink:-
Trip A - 11 miles - 25 mpg
Lifetime - 13 miles - 8 mpg

Looks like for 2 miles they were trashing it!!

Mgizzle 11-07-2012 10:16 PM

14 on mine

trewyn15 11-07-2012 10:38 PM

Quote:

Originally Posted by Chris1LE (Post 5785708)
Mine hasn't been delivered yet but my OnStar is active - so I can use the RemoteLink app to see the mileage and fuel level - mine shows 13 miles

Output from RemoteLink:-
Trip A - 11 miles - 25 mpg
Lifetime - 13 miles - 8 mpg

Looks like for 2 miles they were trashing it!!

If this is the case, I would NOT be okay with this.

Chris1LE 11-07-2012 11:31 PM

Quote:

Originally Posted by trewyn15 (Post 5785821)
If this is the case, I would NOT be okay with this.

I don't think the mpg is accurate. based on my math skills, it would work out that for the two additional miles not in trip a the mpg was under 2mpg.

tramtwo 11-08-2012 01:57 AM

So Chris. you activated ONSTAR before delivery?How'd you do that. I have had to press the button on both my Camaros.

dangjohnny 11-08-2012 02:18 AM

They most likely farted in it and did a few 5000 rpm launches. :yikes:

Of course you will never know for sure and they would not tell you if they thrashed it. I bet they are curious how the 1LE drives and probably feel safe about putting a mile or two on it.

Chris1LE 11-08-2012 09:28 AM

Quote:

Originally Posted by tramtwo (Post 5786138)
So Chris. you activated ONSTAR before delivery?How'd you do that. I have had to press the button on both my Camaros.

My dealer did it - its probably because I paid for it early before delivery - to take advantage of the $1000 private offer I had.

Mgizzle 11-08-2012 11:11 AM

Maybe it wasn't trashed, maybe they just had it sitting with the engine on after the hood wrap to ensure that the vinyl is good with a hot hood (no blisters etc.).

That could explain the low mpg

OHBuckI81 11-08-2012 11:49 AM

My dealer wouldn't transact before I left for NJ (and $1000 offer expired). Assured me it wouldn't be an issue though... I'm anxious to see how it goes.

fzm84 11-08-2012 12:03 PM

16 miles on mine when I drove it the first time.

Chris1LE 11-08-2012 12:33 PM

Quote:

Originally Posted by Mgizzle (Post 5787074)
Maybe it wasn't trashed, maybe they just had it sitting with the engine on after the hood wrap to ensure that the vinyl is good with a hot hood (no blisters etc.).

That could explain the low mpg

Expect you are right - not sure if its a coincidence but I can't connect to OnStar using RemoteLink and more. Hopefully I can get it back so I can track my car!

OnStar Advisor 11-08-2012 01:50 PM

Quote:

Originally Posted by Chris1LE (Post 5787359)
Expect you are right - not sure if its a coincidence but I can't connect to OnStar using RemoteLink and more. Hopefully I can get it back so I can track my car!

Hello Chris1LE,

Congrats on your new 1LE! What color did you go with?

The OnStar system has a 'sleep mode' so if the vehicle hasn't been driven or had the engine ran for a few days then the app will not be able to connect. This may be why you haven't been able to connect. If you still can't connect with your app when you get your beautiful new car just let me know and I'd be happy to make sure everythings working correctly!

-Jessica, OnStar Advisor
Social Media Group

Chris1LE 11-08-2012 02:04 PM

Quote:

Originally Posted by OnStar Advisor (Post 5787587)
Hello Chris1LE,

Congrats on your new 1LE! What color did you go with?

The OnStar system has a 'sleep mode' so if the vehicle hasn't been driven or had the engine ran for a few days then the app will not be able to connect. This may be why you haven't been able to connect. If you still can't connect with your app when you get your beautiful new car just let me know and I'd be happy to make sure everythings working correctly!

-Jessica, OnStar Advisor
Social Media Group

Hi Jessica

My 1LE is Victory Red and looking forward to getting it - its not actually delivered yet - and was just using OnStar with FamilyLink to track its way down from Canada. Worked perfectly yesterday and saw it getting 300 miles closer. However, as you mentioned, it must have gone into sleep mode and I can't track it any more. Is there way to get it out of sleep mode remotely?

Chris

GearheadSS 11-08-2012 02:53 PM

Quote:

Originally Posted by Chris1LE (Post 5785708)
Mine hasn't been delivered yet but my OnStar is active - so I can use the RemoteLink app to see the mileage and fuel level - mine shows 13 miles

Output from RemoteLink:-
Trip A - 11 miles - 25 mpg
Lifetime - 13 miles - 8 mpg

Looks like for 2 miles they were trashing it!!

Or it sat still running for a while. Remember that when a car is running while sitting still, it's getting 0 mpg.

You guys need to just chill out. MOST cars don't get ragged on before they get delivered. It's a VERY small amount that actually get mistreated during transport.

OnStar Advisor 11-08-2012 03:43 PM

Quote:

Originally Posted by Chris1LE (Post 5787632)
Hi Jessica

My 1LE is Victory Red and looking forward to getting it - its not actually delivered yet - and was just using OnStar with FamilyLink to track its way down from Canada. Worked perfectly yesterday and saw it getting 300 miles closer. However, as you mentioned, it must have gone into sleep mode and I can't track it any more. Is there way to get it out of sleep mode remotely?
Chris

Chris,

Yes, the FamilyLink also connects through the vehicle system so if the car has gone into sleep mode then the only way to reconnect would be to restart the vehicle.

-Jessica, OnStar Advisor
Social Media Group

Chris1LE 11-08-2012 03:45 PM

Quote:

Originally Posted by OnStar Advisor (Post 5787971)
Chris,

Yes, the FamilyLink also connects through the vehicle system so if the car has gone into sleep mode then the only way to reconnect would be to restart the vehicle.

-Jessica, OnStar Advisor
Social Media Group

Guess I'm just going to have to be patient and wait the old fashioned way - hopefully they'll revive the system when they unload the car from the train. Any day now!

Ir0nM4n 11-08-2012 07:13 PM

WOW, I would not want to be your sales person. I mean a whole 16 miles... jebus... I bought my car brand new off the lot and it had 15 miles on it. So I think 14 -15 is normal, and your assumption that someone would drive it like they stole it is not fair to the dealership. I am not a sales person nor do I work for a dealer I just think your upset about nothing. The people I have purchased cars from have shown me nothing but respect and until they act otherwise I am going to show them the same respect. Your dealership isn't doing doughnuts in the parking lot. I mean they want you to be happy and enjoy the Camaro. I would say relax and enjoy the car when you get there. You are a proud 1LE owner I hope.

C586 11-08-2012 07:26 PM

My car had under 5 miles on it but it was a v6.

OzzySS 11-08-2012 08:27 PM

Quote:

Originally Posted by C586 (Post 5788635)
My car had under 5 miles on it but it was a v6.

V6/V8 shouldn't matter...do you have any vinyls on it? it was established in another thread, and already mentioned in this one, that the cars are driven to another shop to have the vinyls applied, and that it's either 12 or 14 miles round trip between the two (don't recall exactly).

to OP, i wouldn't worry about it...if you show up to take delivery and it's got like 20+ miles on it, i'd be asking questions :paddle: but seriously, i grew up in a family of mechanics, have worked with mechanics...and have not met one yet that would disrespect a customer's vehicle. despite the recent horror stories, most of them just want to get the job done and go home:D

C586 11-08-2012 09:49 PM

It had stripes on it but no fender or hockey vinyl.

BLKSS1LE 11-12-2012 11:44 AM

I got lucky. Only 12 on mine


All times are GMT -5. The time now is 10:15 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.