Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Site Related Announcements / Suggestions / Feedback / Questions (http://www.camaro5.com/forums/forumdisplay.php?f=7)
-   -   Not getting email updates (http://www.camaro5.com/forums/showthread.php?t=263758)

pyr0b0y 12-02-2012 03:24 PM

Not getting email updates
 
Up until Friday afternoon, I was getting notifications when someone posted on a thread I subscribed to. I still haven't received a single one, although other members are commenting in the threads. I double checked all my settings and everything is setup correctly. The email address is correct as wel.

Any ideas? Can this be looked into?

pyr0b0y 12-03-2012 12:23 PM

Bump anyone?

Redemption 12-04-2012 12:42 AM

Mine does that sometimes. Its not very consistent at all. Especially if a bunch of people post all at once.

:iono:

Overflow 12-04-2012 05:48 AM

Are you getting emails when people PM you?

Redemption 12-04-2012 12:56 PM

Just a couple hundred.

Mr. Wyndham 12-04-2012 02:43 PM

Hmm...Strange.

I don't use the thread email notification, but I do opt for PM notifications, in case I'm offline for a couple of days and someone is trying to get a hold of me. They always come through.

I'll point Tran in this direction and see if we can't find out if there's something to do...or if there isn't. Sometimes we're at the mercy of vbulletin...

godeepdown 02-01-2013 10:34 AM

+1
I don't get any emails from subscriptions or from PM's either.

The Stig 02-01-2013 10:45 AM

Quote:

Originally Posted by godeepdown (Post 6109440)
+1
I don't get any emails from subscriptions or from PM's either.

have you tried re-entering your email and clicking save? I've had to do that a few times I know.

DGthe3 02-01-2013 12:07 PM

Quote:

Originally Posted by godeepdown (Post 6109440)
+1
I don't get any emails from subscriptions or from PM's either.

Just to get the obvious out of the way ....

are you checking your yahoo account, and if you are have you looked in the spam folder?

Also, it appears that you do not have automatic thread subscriptions enabled. You should be getting notification about PMs though

godeepdown 02-03-2013 12:13 AM

I have checked the spam folder, nothing there. I do not do auto subscriptions but set it to email me when I do subscribe and notta for those or PMs Will try to re-enter my email.

Quote:

Originally Posted by DGthe3 (Post 6109771)
Just to get the obvious out of the way ....

are you checking your yahoo account, and if you are have you looked in the spam folder?

Also, it appears that you do not have automatic thread subscriptions enabled. You should be getting notification about PMs though


godeepdown 02-17-2013 01:53 PM

Still not working

godeepdown 03-11-2013 10:15 AM

I have reentered my email etc.. And still not getting emails on P.M.s or subscriptions. Any help?

Rob@WretchedMS 04-01-2013 05:00 PM

I have the same problem, since the 5th of March
any fixes?


All times are GMT -5. The time now is 11:34 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.