Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Camaro Issues / Problems | Warranty Discussions | TSB and Recalls (http://www.camaro5.com/forums/forumdisplay.php?f=70)
-   -   Odd Squeak from engine bay (http://www.camaro5.com/forums/showthread.php?t=289717)

asmith10 04-16-2013 02:08 PM

Odd Squeak from engine bay
 
1 Attachment(s)
I just started the car up today (2010 LLT) and I heard this troubling noise. It seems to me to either be one of the pulleys or the belt, but I'm not completely sure yet. Do any of y'all have any ideas? I have attached a video of the sound being made. Thanks!

Chevrolet Customer Svc 04-16-2013 08:43 PM

Quote:

Originally Posted by asmith10 (Post 6430390)
I just started the car up today (2010 LLT) and I heard this troubling noise. It seems to me to either be one of the pulleys or the belt, but I'm not completely sure yet. Do any of y'all have any ideas? I have attached a video of the sound being made. Thanks!

Hello asmith,

Sorry your experiencing this strange sound coming your engine. I checked your video out and I believe the best course of action would be to get you into a dealership for further diagnosis. I can locate a dealer and help set up a appointment for you as well. I would need some information from you such as your full name, contact number, VIN #, vehicle mileage and finally your address with zip.

Reggie B.
Chevrolet Customer Care

mrpyle 04-24-2013 12:55 PM

I'm having that same sound on my 2011 2LT ... reminds me of a hamster wheel ... sort of a wobbling whiney noise. Is it a known issue?? Thanks for posting that video, I had been trying to explain it to others ... this video is spot on with my noise. Not sure where to find a good dealer to take it too though. I've asked around a bit, waiting for some recommendations.

Update - have a monday morning appt to have it looked at :-)

Chevrolet Customer Svc 04-24-2013 08:08 PM

Quote:

Originally Posted by mrpyle (Post 6463659)
I'm having that same sound on my 2011 2LT ... reminds me of a hamster wheel ... sort of a wobbling whiney noise. Is it a known issue?? Thanks for posting that video, I had been trying to explain it to others ... this video is spot on with my noise. Not sure where to find a good dealer to take it too though. I've asked around a bit, waiting for some recommendations.

Update - have a monday morning appt to have it looked at :-)

Greetings mrpyle,

Would you like me to locate a dealer for you? I would need your name, number and zip code. Would be happy to help out.

Reggie B.

Chevrolet Customer Care

The Stig 04-24-2013 08:11 PM

Quote:

Originally Posted by asmith10 (Post 6430390)
I just started the car up today (2010 LLT) and I heard this troubling noise. It seems to me to either be one of the pulleys or the belt, but I'm not completely sure yet. Do any of y'all have any ideas? I have attached a video of the sound being made. Thanks!

Taking a guess here - check your A/C belt. It might be off by a rib or two.

mrpyle 05-02-2013 06:07 PM

So I took it in ... service rep agreed, there was a definite squeal/squeak. Waited a good two hours. Then, when they were done, they said all was normal??? And I was given a TSB print out for a tick noise which comes from the fuel pump, which notifies me that particular tick noise was normal.

But ... I have a squeal, not a tick!!?? I can't hear a tick. IDK ... didn't have time to sit around another couple hours, so I left .... with my squeal. :iono:

The old saying goes ... if you want it done right, do it yourself. I may change out my tensioner first and see if that fixes it. The squeal doesn't seem to change with steering wheel movement, so I assume not a steering pump ... same for the ac, off or on, same squeal. Leaves alternator, belt, tensioner ... right?

mrpyle 05-02-2013 06:14 PM

Quote:

Originally Posted by The Stig (Post 6465798)
Taking a guess here - check your A/C belt. It might be off by a rib or two.

That was notable on the V8 models ... quite common from what I found in this forum. No mentions of that issue with the V6, visual inspection looks ok.

The Stig 05-02-2013 06:16 PM

Quote:

Originally Posted by mrpyle (Post 6497442)
That was notable on the V8 models ... quite common from what I found in this forum. No mentions of that issue with the V6, visual inspection looks ok.

Ah :/ best of luck.

2011RedSS 05-02-2013 09:03 PM

Same thing just started happening for me last week. I haven't had a chance to call dealer, expecting them to do a tensioner adjustment... better not give me a Tick TSB!

2011RedSS 05-02-2013 09:04 PM

By the way, with the top down, and it gets louder with RPM, it is SOOOO annoying...

mrpyle 05-02-2013 11:35 PM

Yours being a V8 may very well be the belt off a pulley by a rib or two. So I've read on here it's pretty common with the V8. And will make that noise.

Bpw72 05-05-2013 10:19 AM

I had the same squeak and it was the belt. New belt installed and squeak gone.

The Stig 05-05-2013 10:22 AM

Quote:

Originally Posted by Bpw72 (Post 6507038)
I had the same squeak and it was the belt. New belt installed and squeak gone.

Right, you have a V8 - OP has a V6

mrpyle 05-10-2013 11:13 AM

Made a video for those asking about it -

Is this normal??? Some days louder than others.



All times are GMT -5. The time now is 02:20 PM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.