Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Camaro Issues / Problems | Warranty Discussions | TSB and Recalls (http://www.camaro5.com/forums/forumdisplay.php?f=70)
-   -   2011 camaro ss engine cutting out (http://www.camaro5.com/forums/showthread.php?t=291376)

butcherer 04-24-2013 08:56 PM

2011 camaro ss engine cutting out
 
Hi I have a 2011 camaro ss having problems car runs and engine cuts out all gauges shut down and start back up like car was just started all lights stay lit on dash engine starts back up like nothing happened without touching ignition., Its getting worse car shut down completely stalled out would not start did absolutely nothing, waited 15 mins and restarted ran rough managed to limp home called mechanic and tuner because had work done cam, headers, exhaust and tuned. tuner and my mechanic checked car says no prob with engine or tune but car just died had laptop hooked up when it happened was running sharp no problems just died they assured me prob must be electrical nothing with tune or mechanical the only problem is there are no codes in cars computer , no warranty however was wondering if anyone had this problem? and how it was rectified with general motors thanks

Chevrolet Customer Svc 04-25-2013 12:50 PM

Sorry to hear about those issues,

Have you been to a GM certified dealership for an official diagnosis? I will happily schedule an appointment for you at your earliest convenience. Also, what is your VIN number and mileage? I would like to explore some options in this case.

William R.
Chevrolet Customer Care

imslfmade 04-29-2013 10:20 PM

I am having a similar issue, I also have a 2011 SS. My car has shut completely off twice in the last 2 weeks while driving. Both times I didn't even know it was off until I hit the pedal and I didn't go anywhere. Today when it happened it was very busy and could've wrecked the car. I had to swerve out of traffic and ended up getting curb rash on my rim :(

I have to restart the car afterwards...it starts up with no problem..but wondering what the heck the issue could be, I only have had the car 3 mos..and am not happy about this as it could have caused an terrible accident..

vtelvr 04-30-2013 05:16 AM

Check your grounds guys. I read that there is one that is attached to the oil dipstick down at the engine block. Faulty grounds can make a computer system in a car go nuts.

butcherer 04-30-2013 09:41 PM

problem was was ecm if you check on line many problems all the same as i had the dealer was able to find the problem all is good

jship 05-06-2013 02:18 PM

OMG YES!!!!!!! I bought my 2011 Camaro SS brand new and having my engine cut out as well. I have been 7+ times to dealership and not throwing a code. IT GETS WORSE...it cut out while driving the other day. Bad thing is for me is that it is inconsistant, so GM has deemed my vehicle FULLY FUNCTIONAL! Sad, sad, consumer.
**Additionally I had the ground wires checked. I do have the horrible grinding in 2nd gear, the Brembo brakes squeel horribly, my electronic cut out in dash at high rpm's, heated seat stopped working...

Chevrolet Customer Svc 05-06-2013 05:19 PM

Quote:

Originally Posted by imslfmade (Post 6485671)
I am having a similar issue, I also have a 2011 SS. My car has shut completely off twice in the last 2 weeks while driving. Both times I didn't even know it was off until I hit the pedal and I didn't go anywhere. Today when it happened it was very busy and could've wrecked the car. I had to swerve out of traffic and ended up getting curb rash on my front rim :(

I have to restart the car afterwards...it starts up with no problem..but wondering what the heck the issue could be, I only have had the car 3 mos..and am not happy about this as it could have caused an terrible accident..

Hello imslfmade,

Terribly sorry you had to experience that issue in traffic, I definitely understand your concern. Have you had the opportunity to take your vehicle into a dealer for diagnosis? If not, please allow me to help set that up for you to get this issue corrected. Please private message me your full name, best contact number, address, VIN and current mileage. If you have a current dealer you service with, send that. If not I will find one nearest to you.

Reggie B.
Chevrolet Customer Care

Chevrolet Customer Svc 05-06-2013 05:24 PM

Quote:

Originally Posted by jship (Post 6511473)
OMG YES!!!!!!! I bought my 2011 Camaro SS brand new and having my engine cut out as well. I have been 7+ times to dealership and not throwing a code. IT GETS WORSE...it cut out while driving the other day. Bad thing is for me is that it is inconsistant, so GM has deemed my vehicle FULLY FUNCTIONAL! Sad, sad, consumer.
**Additionally I had the ground wires checked. I do have the horrible grinding in 2nd gear, the Brembo brakes squeel horribly, my electronic cut out in dash at high rpm's, heated seat stopped working...

Hi jship,

I see that you have mentioned having the same issues and I do apologize for those as well. In your case, allow me to gather some information from you to document your issue for our records and yours. Could you please private message me your full name, best contact number, address, VIN and current mileage as well?

Reggie B.
Chevrolet Customer Care

Cid369 05-07-2013 04:37 PM

I have a brand new 13 1LE withe less then 2k miles and my friend said she shut down on him today when he took her out for a drive. He said he open her up in 3rd and he saw a message on the dash saying power cut out or something then traction light came on then die. He said he had to wait a few mins before she starts back up. Did not happen to me on my way home but I'm hoping is something stupid.

Cid369 05-07-2013 06:32 PM

Ok so I've tried it just now and it happened to me too. Scared the crap outta me cuz it happened on a busy highway. Call on star but they didn't help much. But then the car magically started back up so I'm gonna take her to the dealer tomorrow.

Tally8907 05-08-2013 05:48 PM

I have a 2010 ss and mine cut out several months ago pulling into my drive way. I had forgot about it untillast night I got into throttle in a parking lot and when I got out of it and got in the brakes it just shut down. It restarted immediately and I drove 200 miles home today no problems. I think its do to all my bolt ons and the fact it hasn't been re-tuned. But that's just a assumption.

DCC1464 05-09-2013 03:54 AM

if you guys havent checked yet, the main harness under the fuse block (engine bay) can come loose and kill the car. had the same issues as you guys and that what mine turned out to be. it was loose and would kill the car randomly


All times are GMT -5. The time now is 05:28 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.