Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Site Related Announcements / Suggestions / Feedback / Questions (http://www.camaro5.com/forums/forumdisplay.php?f=7)
-   -   No emails (http://www.camaro5.com/forums/showthread.php?t=294382)

Bad@ssCamaro 05-09-2013 04:37 AM

No emails
 
I normally get my emails pushed around 1:30 am here on EST. So as of 5:30 am, nothing so far. I usually get about 30 - 35. Is there an issue with the email servers?

DGthe3 05-09-2013 07:19 PM

I got my subscription updates at 1:02 am as I usually do. Though lately there have been a few slight delays, usually no more than a couple minutes though. I've also had a few duplicates as of late too, say 2 notices for the General Automotive section instead of the usually one. I don't remember not getting the emails ever though.

Maybe you accidentally told your e-mail service that Camaro5 is junk/spam? I've done that by accident once or twice, every Camaro5 email after that was sent to my junk folder. But it was quickly fixed by opening one up & telling hotmail that its not junk.

Bad@ssCamaro 05-09-2013 07:39 PM

Quote:

Originally Posted by DGthe3 (Post 6524858)
I got my subscription updates at 1:02 am as I usually do. Though lately there have been a few slight delays, usually no more than a couple minutes though. I've also had a few duplicates as of late too, say 2 notices for the General Automotive section instead of the usually one. I don't remember not getting the emails ever though.

Maybe you accidentally told your e-mail service that Camaro5 is junk/spam? I've done that by accident once or twice, every Camaro5 email after that was sent to my junk folder. But it was quickly fixed by opening one up & telling hotmail that its not junk.


Nothing in my junk email box :iono:

Bad@ssCamaro 05-10-2013 12:33 AM

Quote:

Originally Posted by DGthe3 (Post 6524858)
I got my subscription updates at 1:02 am as I usually do. Though lately there have been a few slight delays, usually no more than a couple minutes though. I've also had a few duplicates as of late too, say 2 notices for the General Automotive section instead of the usually one. I don't remember not getting the emails ever though.

Maybe you accidentally told your e-mail service that Camaro5 is junk/spam? I've done that by accident once or twice, every Camaro5 email after that was sent to my junk folder. But it was quickly fixed by opening one up & telling hotmail that its not junk.

it's working now :iono: I did nothing on my end. If you guys did then :thanks:


All times are GMT -5. The time now is 04:33 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.