Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Camaro Issues / Problems | Warranty Discussions | TSB and Recalls (http://www.camaro5.com/forums/forumdisplay.php?f=70)
-   -   Weird sound from under carÖ (http://www.camaro5.com/forums/showthread.php?t=294390)

nyrfan 05-09-2013 07:37 AM

Weird sound from under carÖ
 
Pretty much since getting the car I’ve notice this odd sound from under it, like a knock / tap sound (cannot really explain it). The sound only happens after the car has sat for a few minutes and only happens once within the 1st block the car is driven and under light acceleration, after that it will not happen again. It’s almost like something is adjusting or releasing itself.

The sound it not overly loud just a quick, light knock / tap then done. It’s driving me nuts. At 1st I though was my exhaust, but I have since put a Corsa on and it still there. I’ve looked under the car fully and cannot see anything loose or hitting.

Any ideas?

rich3fan 05-09-2013 07:48 AM

I'll say... suspension part. Maybe a spring moving in its seat.

Raptor3141 05-09-2013 08:08 AM

I have the same issue within the first block or two after the car has been parked. I have been told that is the EVAP System self diagnostics. I originally thought it was from under the car as well but, the more I listen to it (every afternoon as I leave work), it sounds more as if it is coming from the back seat.

Check this thread: http://www.camaro5.com/forums/showthread.php?t=278624

nyrfan 05-09-2013 08:15 AM

Quote:

Originally Posted by Raptor3141 (Post 6522375)
I have the same issue within the first block or two after the car has been parked. I have been told that is the EVAP System self diagnostics. I originally thought it was from under the car as well but, the more I listen to it (every afternoon as I leave work), it sounds more as if it is coming from the back seat.

Check this thread: http://www.camaro5.com/forums/showthread.php?t=278624

Interesting. So with yours it just happens within the 1st block and then done as well? It's so hard to pinpoint as it's quick and only happens once.

Raptor3141 05-09-2013 08:19 AM

Quote:

Originally Posted by nyrfan (Post 6522394)
Interesting. So with yours it just happens within the 1st block and then done as well? It's so hard to pinpoint as it's quick and only happens once.

Yep but usually more noticeable as the tank becomes more empty. I agree with the member in the reference posting, it sounds like someone is locked in the trunk. Now, the wife and I just laugh every time it happens.

40years 05-09-2013 08:32 AM

Happens to me every morning and every afternoon when I leave work. Always at the same traffic signal. Has to do with the EVAP system and fuel pump. 5 knocks every time. Nothing to worry about, it's normal.

nyrfan 05-09-2013 08:33 AM

:thumb: - Many thanks as always!

Chevrolet Customer Svc 05-09-2013 09:24 AM

Quote:

Originally Posted by nyrfan (Post 6522276)
Pretty much since getting the car Iíve notice this odd sound from under it, like a knock / tap sound (cannot really explain it). The sound only happens after the car has sat for a few minutes and only happens once within the 1st block the car is driven and under light acceleration, after that it will not happen again. Itís almost like something is adjusting or releasing itself.

The sound it not overly loud just a quick, light knock / tap then done. Itís driving me nuts. At 1st I though was my exhaust, but I have sine put a Corsa on and it still there. Iíve looked under the car fully and cannot see anything loose or hitting.

Any ideas?

nyrfan,

Sorry to hear about that tap/knocking sound you're experiencing. That definitely sounds irritating and worrisome. Have you been to a GM dealership to get this checked out? I will happily schedule an appointment at your earliest convenience. Feel free to PM me regarding this matter. I look forward to hearing from you!

William R.
Chevrolet Customer Care

Mohamed Sharaf 05-09-2013 09:41 AM

I have the same issue, I've even took it to the agency :) where they couldn't diagnose the issue :/


All times are GMT -5. The time now is 09:14 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.