Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Camaro Issues / Problems | Warranty Discussions | TSB and Recalls (http://www.camaro5.com/forums/forumdisplay.php?f=70)
-   -   1st.Thread. 2013 1LE Here's The Story!!! (http://www.camaro5.com/forums/showthread.php?t=294512)

JsRS44 05-09-2013 05:57 PM

1st.Thread. 2013 1LE Here's The Story!!!
 
2013 1LE and I have been private messaging as we were having the same problem with our front spoilers separating from the body by the front tires.
Got my 2013 RS 1LT April 3rd. Ordered it Jan 13. 10 days later I noticed the separation from the body.Hmmph!! Phone dealer make appointment to fix. Fix lasts 1 week:dizzy: Make another appointment fixed but they SCRATCHED the fender above the spoiler:confused0068:said that they buffed it out best they could!! I lose it at the dealer. I drive home and the spoiler is already separated by the time I get home:doh: Contact GM customer service and explain my situation. I fixed the scratch with Quixx polishing kit!!! Dealer boss phones me to apologize and make a Tuesday appointment. I meet the autobody manager, turns out he fixed my 70.5 RS 14 years ago when he worked at an autobody shop in my town!! That time my car was sideswiped by a Jackass in a motorhome. That repair was flawless! We sit down and he lays out his idea: Attach a plastic J clip bolt to the spoiler, drill a hole in the fascia so the bolt can go thru, and a plastic locknut to close it up. He roughed up the bolt and the area on the spoiler, used Fusor 142 adhesive, drilled thru fascia, attached nut. So far so good. Dealer-Don Folk Chevrolet Kelowna B.C. Canada apologizes with:
Camaro jacket and ballcap and 4-100 dollar gas cards!!:thumbsup: It's been 9 days, so I think it's fixed!! I have suggested this fix should become a TSB as We can't be the only ones with this problem!! Sorry for the long post!:canada:

SUKXOST 05-09-2013 06:02 PM

Your thread title says 1LE then the content says 1LT

JsRS44 05-09-2013 06:04 PM

I guess I should have Titled it.. Forum member 2013 1 LE here's my story.

Midnight Rat 05-09-2013 06:07 PM

I believe he is referencing me since we were pm'ing about this subject.
Quote:

Originally Posted by SUKXOST (Post 6524575)
Your thread title says 1LE then the content says 1LT


Midnight Rat 05-09-2013 06:11 PM

Glad your issue is fixed. Tom Henry had a brand new hot wheels edition that i pointed out to them also, so there are many others out there with the issue.

JsRS44 05-09-2013 10:44 PM

When I was at my dealer last Tuesday. There was a beautiful 1LE that was also separating in the show room!!:dizzy:

JimE 05-10-2013 08:41 PM

Mine is as well. The question would be if there are any that are NOT seperating.


All times are GMT -5. The time now is 02:36 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.