Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Camaro Issues / Problems | Warranty Discussions | TSB and Recalls (http://www.camaro5.com/forums/forumdisplay.php?f=70)
-   -   Grinding/squealing noise from serpentine pulley (http://www.camaro5.com/forums/showthread.php?t=294914)

jwoair23 05-11-2013 06:39 PM

Grinding/squealing noise from serpentine pulley
 
Today I had an issue I haven't had before, I started the car and was getting a loud squeaking almost grinding noise. Isolated it to the upper right pulley on the serpentine belt. I took some 3-in-1 oil and lubed the hole in the center and behind the pulley as best I could.

This actually eliminated the noise! My question is has anyone had this happen and will the squeak come back quickly? Is there a better method to fix it then what I did? I have 64k miles.

SGOS252382 05-12-2013 08:43 AM

I had to have my pulleys, belts, and I believe harmonic balancer replaced (were warranty item) because of squeaky/noisy pulleys/belts. My issue was the belt wouldn't sit properly on the pulley (alignment issue) and that caused the noise.
So my dealership replaced everything to make sure everything would lined up properly.

willhe64 05-12-2013 10:01 AM

Sounds like the bearing on the tensioner pulley is going, it happens. Replace the pulley before you lose the belt and wind up stranded, cheap peace of mind.

jwoair23 05-12-2013 11:17 AM

The noise came back today, then went away after a few minutes of driving. I suppose I will be calling the dealership, hopefully my extended warranty will cover it!

Chevrolet Customer Svc 05-12-2013 12:14 PM

Quote:

Originally Posted by jwoair23 (Post 6534496)
The noise came back today, then went away after a few minutes of driving. I suppose I will be calling the dealership, hopefully my extended warranty will cover it!

Greetings,

Sorry to hear about the sporadic noise jwoair23. I'd be happy to schedule the diagnosis for you! Feel free to PM me regarding this matter. I'd like to monitor the process at the dealership. Thanks!

William R.
Chevrolet Customer Care

SGOS252382 05-12-2013 01:32 PM

Quote:

Originally Posted by jwoair23 (Post 6534496)
The noise came back today, then went away after a few minutes of driving. I suppose I will be calling the dealership, hopefully my extended warranty will cover it!

Mine did the same thing at first. When everything got warmed up the noise would disappear.
Did you look to see if all your belts were seated properly? Any damage to the belts?


All times are GMT -5. The time now is 03:35 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.