Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Camaro 1LE Forum (http://www.camaro5.com/forums/forumdisplay.php?f=149)
-   -   2014 1 LE updates? (http://www.camaro5.com/forums/showthread.php?t=295165)

vetehead 05-13-2013 08:17 AM

2014 1 LE updates?
 
I was thinking I might order a 2014 1LE....Does anyone know if they solved the transmission grinding on high rpm shift issues?:frusty:

gajagfan 05-13-2013 08:53 AM

Quote:

Originally Posted by vetehead (Post 6537433)
I was thinking I might order a 2014 1LE....Does anyone know if they solved the transmission grinding on high rpm shift issues?:frusty:

We do not have our 1LE yet, so I can not comment from experience, but when you look at the video from members who have tracked their cars, and the various magazine tests of people who have track tested the cars, there is no mention of shifting problems. In fact, most of the magazine folks seem to like the shifter / transmission package. I think this "problem" might be over blown, or possibly operator error. Looking forward to finding out whenever we get our car!

la maquina 01-21-2014 01:05 PM

Is anyone still having this issue?
(The high rpm shift grind when power shifting. )

jumpshot233 01-21-2014 01:29 PM

nope

Buffman 01-21-2014 02:33 PM

Nope - not a single issue here!

Demon Z/28 01-21-2014 02:36 PM

nope ! came from a 13 mustang, now that thing had a shifting problem ! the camaro - not an issue !

OnYourKnees 01-21-2014 02:39 PM

Ive seen the issue around here. But Ive also seen small samples of problems get blown out online. But I do agree in some samples it exists. Just make sure you test the car fully to prevent buying one with problems.

sengli 01-21-2014 03:00 PM

NADA so far at 1200miles

Jims Mongoose 01-21-2014 03:01 PM

no issue here
 
Nope, no issue. I have shifted it quite fast more than a few times and it's all good!!!

Jim:clap2:

CamaroTom 01-21-2014 03:51 PM

Negative on any grinding issues. Mine is a little notchy when its cold but that's expected.

SGDM 01-21-2014 03:58 PM

Nope. 6200 miles and no issues.

Biv08SS 01-21-2014 04:52 PM

Nope no problems from either.

Fraxum 01-21-2014 05:01 PM

If you get your clutch/fluid too hot with very aggressive clutch usage I have expereinced this with my 2013. But most of the time not.

ss1letx 01-21-2014 05:05 PM

3300 and no problems.


All times are GMT -5. The time now is 04:37 AM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.