Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Camaro 1LE Forum (http://www.camaro5.com/forums/forumdisplay.php?f=149)
-   -   2014 1 LE updates? (http://www.camaro5.com/forums/showthread.php?t=295165)

vetehead 05-13-2013 09:17 AM

2014 1 LE updates?
 
I was thinking I might order a 2014 1LE....Does anyone know if they solved the transmission grinding on high rpm shift issues?:frusty:

gajagfan 05-13-2013 09:53 AM

Quote:

Originally Posted by vetehead (Post 6537433)
I was thinking I might order a 2014 1LE....Does anyone know if they solved the transmission grinding on high rpm shift issues?:frusty:

We do not have our 1LE yet, so I can not comment from experience, but when you look at the video from members who have tracked their cars, and the various magazine tests of people who have track tested the cars, there is no mention of shifting problems. In fact, most of the magazine folks seem to like the shifter / transmission package. I think this "problem" might be over blown, or possibly operator error. Looking forward to finding out whenever we get our car!

la maquina 01-21-2014 02:05 PM

Is anyone still having this issue?
(The high rpm shift grind when power shifting. )

jumpshot233 01-21-2014 02:29 PM

nope

Buffman 01-21-2014 03:33 PM

Nope - not a single issue here!

Demon 1LE 01-21-2014 03:36 PM

nope ! came from a 13 mustang, now that thing had a shifting problem ! the camaro - not an issue !

OnYourKnees 01-21-2014 03:39 PM

Ive seen the issue around here. But Ive also seen small samples of problems get blown out online. But I do agree in some samples it exists. Just make sure you test the car fully to prevent buying one with problems.

sengli 01-21-2014 04:00 PM

NADA so far at 1200miles

Jims Mongoose 01-21-2014 04:01 PM

no issue here
 
Nope, no issue. I have shifted it quite fast more than a few times and it's all good!!!

Jim:clap2:

1LEMayhem 01-21-2014 04:51 PM

Negative on any grinding issues. Mine is a little notchy when its cold but that's expected.

SGDM 01-21-2014 04:58 PM

Nope. 6200 miles and no issues.

Biv08SS 01-21-2014 05:52 PM

Nope no problems from either.

Fraxum 01-21-2014 06:01 PM

If you get your clutch/fluid too hot with very aggressive clutch usage I have expereinced this with my 2013. But most of the time not.

ss1letx 01-21-2014 06:05 PM

3300 and no problems.

la maquina 01-21-2014 06:06 PM

Thanks everybody. I am looking into a short shifter. Either Barton or MGW. I have heard this makes this is a great upgrade that has a great feel. ( Only hesitation would be about the warranty.) I will have to check if this voids it or not.

Egon 01-21-2014 07:03 PM

Quote:

Originally Posted by la maquina (Post 7356579)
Thanks everybody. I am looking into a short shifter. Either Barton or MGW. I have heard this makes this is a great upgrade that has a great feel. ( Only hesitation would be about the warranty.) I will have to check if this voids it or not.

Someone correct me if I am wrong on this, but I believe that the 1LE comes with the ZL1 short throw shifter standard.

WiredAVS 01-21-2014 07:11 PM

cam'd out and no shifting issues here. Never missed shifted either. Gearbox feels good to me when banging through the gears.

sengli 01-21-2014 07:18 PM

Pretty sure the 1LE does include the short shifter. Its part of the that $3500 1LE package.

aces82 01-21-2014 07:24 PM

The gm performance shifter reduces throw by 22%, most aftermarket short throws are in the 40%+ range.

Msmall143 01-21-2014 07:41 PM

Never had grinding unless my shifting got lazy

Broke Pilot 01-21-2014 10:26 PM

1st to 2nd in mine has done it a couple times. But nothing to write home about... All other gears are smooth as silk.

1leNPP 01-21-2014 10:38 PM

None the trans and shifter have been perfect over the 14,000 miles I put on the car so far :thumbup:

toehead93 01-21-2014 10:47 PM

Quote:

Originally Posted by Msmall143 (Post 7356879)
Never had grinding unless my shifting got lazy

Ditto, at just under 5,000 miles.

Schluney 01-22-2014 12:14 AM

One problem you run into on forums is you don't get many people starting threads saying My transmission shifts perfectly! But everyone who has problem posts about it making issues seem more prominent than they really are I wouldn't worry about tranny problems!:thumb:

Camaro Dude 01-22-2014 12:37 AM

Quote:

Originally Posted by vetehead (Post 6537433)
I was thinking I might order a 2014 1LE....Does anyone know if they solved the transmission grinding on high rpm shift issues?:frusty:

This is not a '14 update, and you are probably confusing it with the SS reports on here.

The SS uses the Tremec TR6060-M10 tranny, whilst the Camaro 1LE uses the Tremec TR6060-MM6 under both '13 and '14 guises.

Worth noting as well, just like the ZL1, the 1LE transmission features a standard air-to-liquid cooling system.



Quote:

Originally Posted by la maquina (Post 7355803)
Is anyone still having this issue?
(The high rpm shift grind when power shifting. )

As far as "still" goes, no ;).





and FWIW, I have had no issues at all when power shifting, and I do lots of dat.
Also FWIW, truth is, this ride can be very unforgiving if the clutch pedal is not fully pressed to the floor in between shifts.


All times are GMT -5. The time now is 08:46 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.