Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Camaro 1LE Forum (http://www.camaro5.com/forums/forumdisplay.php?f=149)
-   -   TIRE PROBLEMS (http://www.camaro5.com/forums/showthread.php?t=295372)

b20 05-14-2013 01:51 AM

TIRE PROBLEMS
 
well car was on the lift today I looked her over good
found 3 cracks in rear tires
anybody have this trouble will chevy cover it
it was delievered 3-28-13 and has 400 miles on it:help::sad0147:

1LE-pilot 05-14-2013 06:15 AM

I think I saw it somewhere on this forum, but found it on this link also: http://forums.corvetteforum.com/c6-c...ather-use.html

bluBlud 05-14-2013 07:11 AM

You should be able to find a number of threads on this, including service bulletins. What I've taken from everything I've read is a warning not to move the car below 20F and a recommendation not to drive below 40F. Whether or not they cover it might depend on what the dealer did and didn't tell you when taking delivery. In my case, I was aware of the tire issues thanks to this site but the dealer never mentioned anything about not driving in the cold. For what it's worth, I have driven mine in the high 30s and haven't found any cracks.

http://www.camaro5.com/forums/showth...light=Cracking

b20 05-15-2013 08:08 PM

YA they told me and I have not drove it under 40 degrees
but maybe it happened when it was 20 degrees out and they drove it to get the hood done


All times are GMT -5. The time now is 06:30 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.