Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Camaro Issues / Problems | Warranty Discussions | TSB and Recalls (http://www.camaro5.com/forums/forumdisplay.php?f=70)
-   -   Starting Issues and Gremlins?? (http://www.camaro5.com/forums/showthread.php?t=295403)

Raptor3141 05-14-2013 10:12 AM

Starting Issues and Gremlins??
 
It started acting weird a couple of days ago. It seemed like it was struggling to start. Then yesterday, on the way to work, it suddenly showed on the DIC that a door was open when it wasn't.

Leaving work yesterday, it again struggled to start and wanted me to re-index the windows. After stopping for gas, it wouldn't start. With the key in the on position, all gauges and lights showed good. Turning the key to the start position resulted in all lights going out for as long as I held the key. No relay chattering or cranking. Releasing the key, all lights came back on. Battery showed about 13 volts.

When it finally started, I had to re-index the windows again. Once I got home, I shut it off and it started right back up. I suspect the battery is weak. Dealer agrees and will be doing a load test on the battery and replacing if necessary under warranty.

The Stig 05-14-2013 10:19 AM

Have you installed any electronic/audio mods recently?

Raptor3141 05-14-2013 10:21 AM

I just installed Ofer's Halo and DRL Harnesses last Saturday as well as Footwell lighting. It did the hard to start thing once about a week prior though so, after rechecking all of the connections, I don't think they are the issue.

The Stig 05-14-2013 10:25 AM

Hmmm - check the battery ground maybe?

Raptor3141 05-14-2013 10:30 AM

Yep, done that too. I checked everything I could. As I'm sure you know, being an intermittent problem, its tough to troubleshoot when you can't reproduce the problem.

The dealer is doing a load test on the battery before replacement. Hopefully, that will end up being the problem.

The Stig 05-14-2013 10:51 AM

Quote:

Originally Posted by Raptor3141 (Post 6542082)
Yep, done that too. I checked everything I could. As I'm sure you know, being an intermittent problem, its tough to troubleshoot when you can't reproduce the problem.

The dealer is doing a load test on the battery before replacement. Hopefully, that will end up being the problem.

Totally understand how you feel - let us know how the load test goes.

Raptor3141 05-14-2013 05:13 PM

Well, just got a call from the Dealer. The battery is bad. It failed the 2 Hr load test with flying colors. I'm surprised it started the car at all!! The kicker is that they didn't have a replacement battery in the shop so, I can't get the car back until tomorrow. I guess I can't argue much since warranty is covering it. :noidea:

Chevrolet Customer Svc 05-14-2013 05:24 PM

Quote:

Originally Posted by Raptor3141 (Post 6542016)
It started acting weird a couple of days ago. It seemed like it was struggling to start. Then yesterday, on the way to work, it suddenly showed on the DIC that a door was open when it wasn't.

Leaving work yesterday, it again struggled to start and wanted me to re-index the windows. After stopping for gas, it wouldn't start. With the key in the on position, all gauges and lights showed good. Turning the key to the start position resulted in all lights going out for as long as I held the key. No relay chattering or cranking. Releasing the key, all lights came back on. Battery showed about 13 volts.

When it finally started, I had to re-index the windows again. Once I got home, I shut it off and it started right back up. I suspect the battery is weak. Dealer agrees and will be doing a load test on the battery and replacing if necessary under warranty.

Hello Raptor3141,

A very strange group of events you encountered. Sorry for the inconvenience there. Please keep us updated on the progress and if the issue continues. I am also a resource for you for any assistance you may need.

Reggie B.
Chevrolet Customer Care

Raptor3141 05-14-2013 05:26 PM

Thanks Reggie. I think its all good but, if I have further problems, I'll let you know.


All times are GMT -5. The time now is 08:12 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.