Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Camaro V6 LLT Engine, Exhaust, and Bolt-Ons (http://www.camaro5.com/forums/forumdisplay.php?f=38)
-   -   M6 Throttle Response Issue. (http://www.camaro5.com/forums/showthread.php?t=295885)

Evil-Bee-NH 05-16-2013 04:05 PM

M6 Throttle Response Issue.
 
I own a 2011 2LS automatic w/paddle shift i understand my car when i put it in manual starts in 6th gear on my HUD and for the first year it had a great response to it i know the LS doesn't have a sport mode like the LT's do as far as i can tell. Recently my throttle and shift response in M6 has been terrible it over revs to 5rpm alot and isn't shifting up in gears like it used to and stays at 3rpm and holds there when braking sometimes. I have little knowledge as to what could cause this sudden illness to my camaro if anyone else might know i'd really appreciate the help. Please note that when it's in drive everything works just fine.

solteroblues 05-16-2013 04:22 PM

I don't know about your specific issues, but I've had some weird throttle issues as of late, too. We do have a sport mode, that's just when you shift into the spot right below drive, then you go into manual mode by tapping the steering wheel buttons. Is there a different "sport" mode that you're talking about?

PoorMansCamaro 05-16-2013 04:57 PM

Wait, so when you are at a stop and put the car in "M", you start out in 6th gear?

Evil-Bee-NH 05-16-2013 05:00 PM

Quote:

Originally Posted by PoorMansCamaro (Post 6552085)
Wait, so when you are at a stop and put the car in "M", you start out in 6th gear?


Well the HUD displays M6 i'm thinking thats an ECM thing which is supposed to keep us from over-revving on the shift points but thats clearly not working.

Chevrolet Customer Svc 05-16-2013 05:13 PM

Quote:

Originally Posted by Evil-Bee-NH (Post 6551890)
I own a 2011 2LS automatic w/paddle shift i understand my car when i put it in manual starts in 6th gear on my HUD and for the first year it had a great response to it i know the LS doesn't have a sport mode like the LT's do as far as i can tell. Recently my throttle and shift response in M6 has been terrible it over revs to 5rpm alot and isn't shifting up in gears like it used to and stays at 3rpm and holds there when braking sometimes. I have little knowledge as to what could cause this sudden illness to my camaro if anyone else might know i'd really appreciate the help. Please note that when it's in drive everything works just fine.

Hello Evil-Bee-NH,

Sorry your experiencing this throttle issue. If possible, could you private message me your VIN and current mileage? I will look into your situation a bit further for you.

Reggie B.
Chevrolet Customer Care


All times are GMT -5. The time now is 07:51 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.