Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Mechanical Maintenance: Break-in / Oil & Fluids / Servicing (http://www.camaro5.com/forums/forumdisplay.php?f=65)
-   -   Oil Pressure Gauge Fluctuating ????? (http://www.camaro5.com/forums/showthread.php?t=302517)

Ogun 06-18-2013 01:22 AM

Oil Pressure Gauge Fluctuating ?????
 
Hey guys just had my 2011 camaro 2lt rs for more than a week now i didnt get to drive it much because my commute to work is 50 miles a day and today when i had it out i noticed the oil pressure gauge is fluctuating a lot. At idle its about 30 -40 psi and acceleration its 70 psi and cruising its about 50 psi. My friend noticed and told me to get it checked out he has a 2013 1ss and said his always stays at 65 psi. I drove it back home right away and am going to the dealership first thing in the morning.Hope its nothing serious and just a faulty gauge the car only has 3900 miles on it!!!!!:noidea:

Mike-D 06-18-2013 01:31 AM

have you checked your owners manual, I have a ss so I cant really help out on the V6 model. and not that was not a V8 to V6 shot.

two_wheel_mayhem 06-18-2013 01:43 AM

Normal for V6 oil pressure to fluctuate greatly, when cold it should peg the gauge.

The Blue Angel 06-18-2013 01:48 AM

Here you go:

http://www.camaro5.com/forums/showthread.php?t=207823

Avenging Orange 06-18-2013 02:25 AM

Oil pressure always fluctuates............its normal. Only time you need to worry is when it reads "0".

Chevrolet Customer Svc 06-18-2013 09:53 AM

Quote:

Originally Posted by Ogun (Post 6683488)
Hey guys just had my 2011 camaro 2lt rs for more than a week now i didnt get to drive it much because my commute to work is 50 miles a day and today when i had it out i noticed the oil pressure gauge is fluctuating a lot. At idle its about 30 -40 psi and acceleration its 70 psi and cruising its about 50 psi. My friend noticed and told me to get it checked out he has a 2013 1ss and said his always stays at 65 psi. I drove it back home right away and am going to the dealership first thing in the morning.Hope its nothing serious and just a faulty gauge the car only has 3900 miles on it!!!!!:noidea:

Hello Ogun,

Sorry your oil pressure gauge seems to be having an issue. I see you are all set to visit your dealership. Be sure to let us know how your visit was and the progress of the issue. We are here to assist in where we can.

Reggie B.
Chevrolet Customer Care

SlingShot 06-18-2013 10:12 AM

Your friends oil pressure isn't at 65, maybe 45 ... It is completely normal for the pressure to fluctuate with different RPM then stabilize at speed. I take it this is your first car with a oil pressure gauge.

No worries ...

Angrybird 12 06-18-2013 10:17 AM

It's normal, also if you will notice it will read higher when you first start it up when the engine is cold than after it has warmed up.
No worries..

two_wheel_mayhem 06-18-2013 10:19 AM

Yeah I was gonna say your friend is the one that has the problem, but I don't believe his claim anyway.

Your car is fine.

mikeyg36 06-18-2013 10:19 AM

Your friend is smoking something :crazy:

KJS 06-18-2013 10:27 AM

Quote:

Originally Posted by mikeyg36 (Post 6684293)
Your friend is smoking something :crazy:

Yup.
(find out what it is and let him know it's causing delusions. now that may not be such a bad thing if he's got a crap life, but just don't give out car advice.....)

two_wheel_mayhem 06-18-2013 10:28 AM

The gauge only goes up to 70 psi and it's normal for the V6 to bury the gauge when it's cold only, once it warms up it will still hit 50 psi a lot and idle around 30 psi which is normal for the 3.6 it has a high pressure/ high volume pump for it's 5 miles of timing chains needs tons of oil dumped on them.

The V8 will not bury the gauge ever.

So if you were running a constant 65psi in your stock LS3 or L99 you would have an issue, probably a pressure relief valve issue...not good.

Ogun 06-18-2013 12:07 PM

Thank you guys just came from the dealership they told me the same thing you guys said thank you

jewel25 06-18-2013 12:27 PM

Quote:

Originally Posted by Ogun (Post 6684777)
Thank you guys just came from the dealership they told me the same thing you guys said thank you

:thumbup: was just going to post. Seems normal to me.


All times are GMT -5. The time now is 07:45 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.