Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Camaro Issues / Problems | Warranty Discussions | TSB and Recalls (http://www.camaro5.com/forums/forumdisplay.php?f=70)
-   -   HUD Fading in and Out. 2013 issue? HELP (http://www.camaro5.com/forums/showthread.php?t=303280)

RedCamaroZL1 06-02-2013 04:13 PM

HUD Fading in and Out. 2013 issue? HELP
 
I was out in the Z today trying to work on break in miles when all of a sudden my HUD seemed to flicker, then slowly faded away and disappeared. I was like WTF! I have 980 miles! After a few miles it popped back on and then slowly faded away again. I also noticed it seemed to change back and forth between and blue and green tint. I thought it was my sunglasses at first, but nope. It did this on a off a couple times. Seemed to pop on when changing lanes with turn signal. I stopped for gas and it stayed on after that. I hope it doesn't die because I dread the dealer taking apart the dash to fix it. I HATE RATTLES! 1001 miles and feeling a little bummed. Other than that, car has been amazing.

Chevrolet Customer Svc 06-02-2013 04:55 PM

Quote:

Originally Posted by RedCamaroZL1 (Post 6619763)
I was out in the Z today trying to work on break in miles when all of a sudden my HUD seemed to flicker, then slowly faded away and disappeared. I was like WTF! I have 980 miles! After a few miles it popped back on and then slowly faded away again. I also noticed it seemed to change back and forth between and blue and green tint. I thought it was my sunglasses at first, but nope. It did this on a off a couple times. Seemed to pop on when changing lanes with turn signal. I stopped for gas and it stayed on after that. I hope it doesn't die because I dread the dealer taking apart the dash to fix it. I HATE RATTLES! 1001 miles and feeling a little bummed. Other than that, car has been amazing.

Glad to hear you've been enjoying the ZL1! Although I'm sorry to hear about the HUD concerns, it could potentially be a simple fix at your local GM dealership. Feel free to send me a PM so I can investigate this matter for you. I look forward to your contact.

William R.
Chevrolet Customer Care

kevin1106 06-02-2013 05:03 PM

Quote:

Originally Posted by RedCamaroZL1 (Post 6619763)
I was out in the Z today trying to work on break in miles when all of a sudden my HUD seemed to flicker, then slowly faded away and disappeared. I was like WTF! I have 980 miles! After a few miles it popped back on and then slowly faded away again. I also noticed it seemed to change back and forth between and blue and green tint. I thought it was my sunglasses at first, but nope. It did this on a off a couple times. Seemed to pop on when changing lanes with turn signal. I stopped for gas and it stayed on after that. I hope it doesn't die because I dread the dealer taking apart the dash to fix it. I HATE RATTLES! 1001 miles and feeling a little bummed. Other than that, car has been amazing.

Mine does the blue to green tint also.... But it's because of my sunglasses though. Maui Jim for ya... Lol

skuttduck 06-02-2013 06:16 PM

I've done the dash removal and HUD install on my 2010. I can say this, I have no squeaks or rattles, the way the camaro dash is installed with a lot of screws and such, I can't see how it would rattle. The screw under the light sensor is by far the worst one to remove.

So I can assure you if they have to remove the dash to replace the HUD, not to worry about squeaks and rattles from there.

jbotta 06-02-2013 06:21 PM

My 2012 # 464 had the HUD replaced, First they hooked up to the computer to try to reset the HUD, didnt work had a bad module. anyway they did not have to take dash apart to change it out, The mechanic was able to reach in there with his hands and replaced the HUD, He said it took 3 hrs. They shipped the part to the dealer fast I have not had a problem since. The dealer at least gave me a free oil change. Its not as bad as you're thinking. I also thought that the dash had to come out and was not happy about that, But they changed the module and now its all good. Hope this helps.

RedCamaroZL1 06-02-2013 07:53 PM

Thanks, I feel better about it now. Just drove it more, about 30 miles and the HUD was fine. No issue this time. Hope it was a fluke before. It was similar to how it dims when entering a tunnel, but just kept dimming until off. Oh well, fingers crossed.

mbd314 06-03-2013 10:47 AM

Mine did this exact thing on Memorial day last week, has been fine since.

TeamMc 06-03-2013 02:15 PM

Just had mine do it this weekend.
Shut the car off. Did my thing. Started back up and so far...no issues.

CrtRS13 06-11-2013 08:22 AM

Mine did the same thing a couple of weeks ago and then again today. I've noticed when the song changes or you have your blinker on. It reappeared then fades again.
Also it sporadically doesn't show song info.

ZED SLED 06-11-2013 10:54 AM

Quote:

Originally Posted by CrtRS13 (Post 6656230)
Mine did the same thing a couple of weeks ago and then again today. I've noticed when the song changes or you have yor blinker on. It reappeared then fades again.
Also it sporadically doesn't show song info.

Mine didn't show song info on some songs but it was because the info wasn't in the file. I opened those songs in VLC media player on my PC and under tools/media information was able to enter the info. Now the info for those songs appears on HUD as well as the MyLink screen along with the album cover. Guess it just depends where and how you obtain the music.;)

BlackinBlack 06-11-2013 11:14 AM

Quote:

Originally Posted by CrtRS13 (Post 6656230)
Also it sporadically doesn't show song info.

The songs not showing up is a bug for sure. My car does this even with XM radio which always has the proper information. It is random but when it does not work it does not work till I turn the car off and restart.

I wonder if their is an update to the MyLink to fix. I also wish it had guidelines on the reverse camera. Again would would think GM could update to add. It should be fairly simple.

Chevrolet Customer Svc 06-11-2013 06:49 PM

Quote:

Originally Posted by CrtRS13 (Post 6656230)
Mine did the same thing a couple of weeks ago and then again today. I've noticed when the song changes or you have your blinker on. It reappeared then fades again.
Also it sporadically doesn't show song info.

Wow,

Please let us know if you continue to experience these concerns. Keep me updated!

William R.
Chevrolet Customer Care

CrtRS13 06-11-2013 09:52 PM

Quote:

Originally Posted by Chevrolet Customer Svc (Post 6658683)
Wow,

Please let us know if you continue to experience these concerns. Keep me updated!

William R.
Chevrolet Customer Care

Will do, thanks

Chevrolet Customer Svc 06-11-2013 10:03 PM

Quote:

Originally Posted by CrtRS13 (Post 6659514)
Will do, thanks

You're welcome,

No problem.

William R.
Chevrolet Customer Care


All times are GMT -5. The time now is 11:40 PM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.