Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Camaro Issues / Problems | Warranty Discussions | TSB and Recalls (http://www.camaro5.com/forums/forumdisplay.php?f=70)
-   -   Stabilitrack Issues (http://www.camaro5.com/forums/showthread.php?t=306679)

NotchedSS 07-09-2013 07:26 PM

Stabilitrack Issues
 
i'll have the key in the ignition and have it turned to where i can have the fan blowing and radio going. After about 20 min or so a Stabilitrack issue pops up. If i turn it off for a min and start the engine there is no issue. Does this happen to anyone else?

JimE 07-11-2013 09:18 PM

What "Stabilitrack issue pops up"?

Honestly, I've not left the car "on" that long when it's not running.

OmniCamaro 07-11-2013 10:57 PM

Mine does this almost every time I start it. I took it to the dealership service center and they said they "reprogrammed something"= B.S. I just leave it be. I don't notice anything unusual while driving.
Taken on my iPhone, sorry for the black sides!!!


DTS2SS 08-07-2013 12:13 AM

I also get that same message. I just got it back from the dealership and they can't do anything because I have it tuned. My tuner says it shouldn't have anything to do with the stabitrak problem, the tune that is. It runs fine and everything seems to work. I've got nothing?

freedomintheskies 08-07-2013 09:54 PM

Oddly enough, I had the same issue when I picked up my car at the dealer tonay after getting the oil changed (2010 with 2000 miles on it, but I just bought it 2 weeks ago.). It gave the same message when I started it. It also cranked slow. I notified the service writer and he got a tech to take it into the shop and he brought it back a few minutes later. He said it was a low voltage problem with the battery and to take it for a drive. So after supper i take it for a one hour drive and pull into the beer store on the way home. I come back and it just gives me a bunch of relay chatter. The vehicle then went in to battery saver mode. Lights were dim, but the radio turned itself on , i suppose to keep me company???? WTF? So, i call Onstar for a boost and it starts fine. FACK!!!!! So, i drive it home and check it out...Voltage as measured on the battery: running: 14.48v, engine off, 12.86vSimilar voltages noted on the boost terminal under the hood.Started it up again no problem. I suspect a bad battery, but who the hell knows? I placed my battery tender for my Harley on it and will attempt to get it to the dealer tommorow.

serows1 08-08-2013 07:26 AM

There is a service bulletin to reprogram the EBCM, electronic brake control module, for your concern. If they already did that then you may have a battery issue, shifted plates?, which can cause all kinds of crazy stuff.

Good Luck,
Paul


http://www.camaro5.com/newsi/images/gmLogoFlat.gif Service Information
http://www.camaro5.com/newsi/images/bhome.gif http://www.camaro5.com/newsi/images/bpublication.gif http://www.camaro5.com/newsi/images/bnumsrchbutton.gif http://www.camaro5.com/newsi/images/bnews.gif http://www.camaro5.com/newsi/images/ymkbutton.gif http://www.camaro5.com/newsi/images/feedback.gif http://www.camaro5.com/newsi/images/bhelp.gif

2010 Chevrolet Camaro | Camaro VIN F Service Manual | Document ID: 3291042
#PIC5432C: Service Stabilitrak Message Displayed At Startup - (Feb 20, 2013)
Subject: Service Stabilitrak Message Displayed At Startup http://www.camaro5.com/images/999999995.gif Models: 2010 - 2014 Chevrolet Camaro

This PI was superseded to update model years and add warranty info section. Please discard PIC5432B.
The following diagnosis might be helpful if the vehicle exhibits the symptom(s) described in this PI.
Condition/Concern A customer may comment of an intermittent Service Stabilitrak message being displayed in the DIC only at startup and that the message is gone within seconds of starting the engine. This message is displayed during the bulb check of the other IPC indicators. This message will not remain on and no codes will be stored in the EBCM.
This concern will only occur under specific sequences of ignition switch operation. Such as a customer that quickly "flicks and releases" the ignition switch during Start/Crank mode. After the ignition switch is released and engine starts the DIC message of "Service Stabilitrak" may be displayed at that time. This concern may not occur each time this ignition switch sequence is performed.
Recommendation/Instructions Note: Do NOT replace any parts in an attempt to resolve this concern.

A revised calibration is now available in TIS2WEB for the EBCM. If no EBCM codes are stored and the "Service Stabilitrak" message is only displayed at startup for a few seconds, then reprogram the EBCM with the revised calibration. Please SPS program the EBCM with the latest software for "New operating system to address Service Stabilitrak message displaying at key up."
Important: This software fix will greatly decrease the possibility of a customer seeing this message on the DIC after startup. After this EBCM update has been performed, it is still possible that the message may be displayed after key-up in rare instances. In these instances, the condition occurs when the battery has a low state of charge. If this concern can ever be duplicated in the shop after the EBCM has been reprogrammed, check the state of the battery and charge it as needed. Make no further repair attempts on the vehicle past that point.

OmniCamaro 08-08-2013 09:16 AM

Thanks for posting!


All times are GMT -5. The time now is 03:32 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.