Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Site Related Announcements / Suggestions / Feedback / Questions (http://www.camaro5.com/forums/forumdisplay.php?f=7)
-   -   Request Timed Out. Please Retry Your Request (http://www.camaro5.com/forums/showthread.php?t=306817)

Falundir 07-10-2013 04:22 PM

Request Timed Out. Please Retry Your Request
 
To whom it may concern,

Today when submitting a thread or PM on my first attempt I am getting the blank page error 'Request Timed Out. Please Retry Your Request.'

Hitting back and resubmitting allows for the post to go through.

This started today, and I can replicate with multiple computers.

Thank you.

Apex Motorsports 07-10-2013 04:36 PM

The entire website is barely functioning for me. Loading very slowly if at all.

Rhyder 07-10-2013 04:36 PM

did the Falundir script go out already? its not working completely it seems, they can still post....... :bellyroll:

All joking aside, I as well have had it, sometimes when Im doing a search as well......its very irritating that I have to hit back and repost before I can get my inane useless.....err I mean brilliant and insightful posts posted :)

edit: had to do it to post this one.....


now if this was instituted to slow down the posts in the "Another SS gone and why" thread, then by all means continue..... :thumb:

Falundir 07-10-2013 04:42 PM

Quote:

Originally Posted by Rhyder (Post 6772060)

now if this was instituted to slow down the posts in the "Another SS gone and why" thread, then by all means continue..... :thumb:

^this

The Stig 07-10-2013 04:50 PM

The site should be back to normal now - I believe there were some back-end updates being made, not 100% sure though.

LnLSS 07-10-2013 06:11 PM

Still issues but still can read a bit in between timeouts

Apex Motorsports 07-10-2013 06:56 PM

I still can't accomplish anything either.

PAUL SS 07-10-2013 07:10 PM

Yeah, I just got two timeouts. I'll be in the corner.

The Stig 07-10-2013 07:30 PM

Have you guys tried clearing your browser cache and/or cookies?

Did that improve things at all?

LnLSS 07-10-2013 07:34 PM

All the other sites and games that I am view/play are running fast, it is just this site. When it first started a couple hours ago I cleared cache and rebooted modems/routers and computer but didn't help this site.

Angrybird 12 07-10-2013 07:43 PM

Happened to me several times today... I thought I had been banned from being a troll...:bellyroll:

TRC-SS 07-10-2013 07:57 PM

been happening to me all day, tried the above of clearing, still didnt work.


If you type a short small message its fine. anything longer than a 30 seconds it times you out and you lose everything you have typed.


Hope its fixed soon.

DID IT TO ME TYPING THIS:sad0147:

Angrybird 12 07-10-2013 08:01 PM

Quote:

Originally Posted by TRC-SS (Post 6772604)
been happening to me all day, tried the above of clearing, still didnt work.


If you type a short small message its fine. anything longer than a 30 seconds it times you out and you lose everything you have typed.


Hope its fixed soon.

DID IT TO ME TYPING THIS:sad0147:

Just do a refresh and it will go ahead and post it. You get a pop up to resubmit and you accept it.

FenwickHockey65 07-11-2013 12:18 AM

Site is ridiculously slow for me.


All times are GMT -5. The time now is 09:01 AM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.