Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Camaro Issues / Problems | Warranty Discussions | TSB and Recalls (http://www.camaro5.com/forums/forumdisplay.php?f=70)
-   -   Camaro won't start unless door is open (http://www.camaro5.com/forums/showthread.php?t=37299)

Evokatana 08-13-2009 08:47 PM

Camaro won't start unless door is open
 
Wow. I've finally out smarted the car. This is three times now the car would not start. Morning and evening leaving work. Each time I got the car to start by opening the driver's door. Once it starts it says 2 keys programmed. Wants me to open drivers window. close drivers window. Open passenger window and close passenger window. By the way after the car starts the 4 way flashers also come on. Sometimes it starts but the onstar doesn't work and the engine is not at full power....hense shut off and repeat and by the way open the drivers door and then waah laa she runs.

I am waiting for my stripes and off road exhaust to get here so the dealer can do their thing and fix the starter problem.

Camaro_Corvette 08-13-2009 08:48 PM

Wow that's messed up!http://smiley.onegreatguy.net/banghead.gif

ljustin293 08-13-2009 08:51 PM

dang

patriotpa 08-13-2009 09:12 PM

Sounds like a very confused computer! Pull your ECM fuse for 30 mins and then try again.

ljustin293 08-13-2009 09:14 PM

that is a really weird case

Camaro_Corvette 08-13-2009 09:16 PM

Welcome to camaro5 by the way:wave:

ljustin293 08-13-2009 09:17 PM

Quote:

Originally Posted by camaro_corvette (Post 796266)
Welcome to camaro5 by the way:wave:

didn't notice it was a first post
:facepalm:
welcome :wave:

Evokatana 08-13-2009 09:31 PM

Hey, thanks for the support. Will keep you posted on results. As long as I continue to figure out how she works that's what counts. This is my 6th Camaro and this one is sooo much like my old 67 RS ...just love it... p.s. I'm a girl.

rudack 08-13-2009 10:01 PM

That’s pretty crazy. Careful not to open the passenger side door it might engage the ejection system.

Hicompression 08-13-2009 11:07 PM

Quote:

Originally Posted by Evokatana (Post 796128)
Each time I got the car to start by opening the driver's door. Once it starts it says 2 keys programmed. Wants me to open drivers window. close drivers window. Open passenger window and close passenger window.....hense shut off and repeat and by the way open the drivers door and then waah laa she runs.

....and you do the Hokey Pokey..and you turn yourself around...and that's what it's all about!:yikes:

firestone_ss 08-13-2009 11:21 PM

thats a theft system issue one time it wont start i wouldnt wait

WySS 08-14-2009 02:28 AM

Sounds like its the BCM (Body Control Module) not the ECM to me. Take it to the dealer, sounds like its faulty. I suppose you could try pulling the fuse for the BCM for a bit but i doubt it will help.

rez14usn 08-14-2009 11:38 AM

Sounds like it is "coaching" you to help her TRANSFORM.....

Evokatana 08-25-2009 06:39 PM

I got the car back on Friday and started having same problem on Monday with computer errors. Took me 4 times this morning before everything electrically worked without any errors showing up on the dash. I now have a loaner from the dealer and they are going to try and find out again what the problem is.

silverfox 08-25-2009 06:42 PM

It may be the power cable thing rubbing against the block that was a bullitin about?

Rookie13 08-25-2009 07:20 PM

Quote:

Originally Posted by silverfox (Post 843312)
It may be the power cable thing rubbing against the block that was a bullitin about?

HUH? Link please?

RLHMARINES 08-27-2009 12:30 AM

I had the same problem with a rental camaro that I took to the fbod gathering outside of atlanta back in may. The problem started after I stopped to refuel the tank. I had Scott "fbodfather" check it out with some help from some other forum members. The car would give me the 2 key alarm and run as if it was down a cylinder or misfiring. I turned around and drove back to return it to savannah. At times it would not crank and when it did it was as if the battery was weak and we did check the cable connection on the battery.


All times are GMT -5. The time now is 03:58 PM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.