Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Camaro Issues / Problems | Warranty Discussions | TSB and Recalls (http://www.camaro5.com/forums/forumdisplay.php?f=70)
-   -   Tach sticking. (pic) (http://www.camaro5.com/forums/showthread.php?t=37539)

PQ 08-15-2009 01:53 PM

Tach sticking. (pic)
 
1 Attachment(s)
Tried to search. Too much stuff.

I have a clicking behind my instrument panel and my Tachometer 'sticks' and accasionaly doesn't work at all.

Anyone else?

Mine is going to the dealer on Tuesday anyway for some pointless tests and I'll have them look at it but just wondering.

Here is a pic I took with my iPhone on the way home one night.

Attachment 46032

chevyridinghigh 08-15-2009 01:58 PM

Hopefully it's just a bent needle

1320junkie 08-15-2009 01:59 PM

Where is the speed limit 77mph..huh... I hope you were on a track....lmao

SSOOCH 08-15-2009 02:00 PM

I think FBODFATHER stated a while back that some of the instrument panels were bad. Something about the supplier had tightned the needles down too far so the gears (cogs) were stripping. That's why it would work once in a while and not at other times. Easy warranty claim assuming they have parts to replace it with.

Xmicro_SS 08-15-2009 02:01 PM

Sounds like a bad connection maybe. They will probably have to just tighten or replace, should be no big deal! Good Luck! :thumbsup:

PQ 08-15-2009 02:04 PM

Quote:

Originally Posted by 1320junkie (Post 802214)
Where is the speed limit 77mph..huh... I hope you were on a track....lmao

When your best freind is a Trooper and the limit is 70 anyway, you get away with it. :thumbsup:

Quote:

Originally Posted by SSOOCH (Post 802217)
I think FBODFATHER stated a while back that some of the instrument panels were bad. Something about the supplier had tightned the needles down too far so the gears (cogs) were stripping. That's why it would work once in a while and not at other times. Easy warranty claim assuming they have parts to replace it with.

I do remember that now.

1320junkie 08-15-2009 02:07 PM

Quote:

Originally Posted by irpq11 (Post 802227)
When your best freind is a Trooper and the limit is 70 anyway, you get away with it. :thumbsup:

Speeding is illegal..you should never ever take your speed over the posted speed limit..you may kill everyone in the whole state....(sarcasm)..lol

AntiVnm 08-15-2009 02:10 PM

Quote:

Originally Posted by 1320junkie (Post 802235)
Speeding is illegal..you should never ever take your speed over the posted speed limit..you may kill everyone in the whole state....(sarcasm)..lol

i believe this varies from state to state because it has to do with temp, humidity, and altitude.

3BVert 08-15-2009 02:11 PM

Photoshop! :sm0: (I kill me!)

PQ 08-15-2009 02:56 PM

Quote:

Originally Posted by 1320junkie (Post 802235)
Speeding is illegal..you should never ever take your speed over the posted speed limit..you may kill everyone in the whole state....(sarcasm)..lol

:laugh: I saw you post that in anohter thread. I guess some don't get it.

Quote:

Originally Posted by AntiVnm (Post 802243)
i believe this varies from state to state because it has to do with temp, humidity, and altitude.

:sm0:

Quote:

Originally Posted by 3BVert (Post 802248)
Photoshop! :sm0: (I kill me!)

:paddle:



:D

Legend 08-15-2009 03:00 PM

http://www.camaro5.com/forums/showth...ghlight=speedo

That's the thread I found when mine was doing that...dealer will claim for warranty. Pretty easy fix.

PQ 08-15-2009 03:16 PM

Quote:

Originally Posted by Legend (Post 802326)
http://www.camaro5.com/forums/showth...ghlight=speedo

That's the thread I found when mine was doing that...dealer will claim for warranty. Pretty easy fix.

:thanks:

Quote:

Originally Posted by chevyridinghigh (Post 802209)
Hopefully it's just a bent needle

Not a bent needle because it will 'drop' while I'm cruising. If it were bent it would at least be trying to raise.

1320junkie 08-15-2009 03:17 PM

Yeah PQ there is no way that you car can do 77mph....lol

ljustin293 08-15-2009 03:30 PM

I didnt think urs went that fast

PQ 08-15-2009 04:50 PM

Quote:

Originally Posted by 1320junkie (Post 802352)
Yeah PQ there is no way that you car can do 77mph....lol

Quote:

Originally Posted by ljustin293 (Post 802386)
I didnt think urs went that fast

:cry:

I was going downhill with the wind at my back.


Or maybe I was being towed and thats why the tac was at zero. :sm0:

ljustin293 08-15-2009 04:50 PM

Quote:

Originally Posted by irpq11 (Post 802559)
:cry:

I was going downhill with the wind at my back.


Or maybe I was being towed and thats why the tac was at zero. :sm0:

:sm0:

bobby35ny 08-15-2009 05:01 PM

I KNOW what the problem is. The Car is saying WTF, You are a GUY, why do you have a iphone!!

j/k
LOL

-bobby

CamaroSpike23 08-15-2009 05:26 PM

you were rolling downhill in neutral with the car shut off.... dont lie.

cus we know thats the only way your car would do that speed. lol

live2well 08-18-2009 02:09 PM

Quote:

Originally Posted by irpq11 (Post 802559)
:cry:

I was going downhill with the wind at my back.


Or maybe I was being towed and thats why the tac was at zero. :sm0:

Hmmm...maybe you were being towed by GIRL. .....you know that girl that beat you in that race. :-(

Dakota Kid 08-18-2009 02:17 PM

Dude, I get the feeling you are a little snakebit with your car so far....I really hope the dealer finds out what ails it....:thumbsup:

Bowtie Guy Z28 08-18-2009 04:16 PM

Quote:

Originally Posted by Dakota Kid (Post 813255)
Dude, I get the feeling you are a little snakebit with your car so far....I really hope the dealer finds out what ails it....:thumbsup:

:word:

lochneffmonster 08-19-2009 05:03 AM

I had the same problem, but for me it was the speedometer sticking.. My dealer had the part in two days and it took an hour to replace. Good as new.


All times are GMT -5. The time now is 01:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.