Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Site Related Announcements / Suggestions / Feedback / Questions (http://www.camaro5.com/forums/forumdisplay.php?f=7)
-   -   Why is it ...... (http://www.camaro5.com/forums/showthread.php?t=4272)

WillInThe04Ranger 05-27-2008 07:52 PM

Why is it ......
 
when I click the homepage buttom then click the forums it logs me out??

ihc95 05-27-2008 07:55 PM

HMMMM. It doesn't happen to me.

WillInThe04Ranger 05-27-2008 08:35 PM

its been happening to me but I guess it stopped ....... Odd

Camaro_Corvette 06-04-2008 07:04 AM

^^^:sm3: :sm2: on :sm1:


It only happens to me on my freinds computer, never happens to me on my computer. I don't know why it happens though..

WillInThe04Ranger 06-04-2008 10:04 PM

Quote:

Originally Posted by camaro_corvette (Post 75449)
^^^:sm3: :sm2: on :sm1:


It only happens to me on my freinds computer, never happens to me on my computer. I don't know why it happens though..

It'll do it ever so often now, not all the time ..... but when I retype the link im still logged in, doesnt make sense to me

85IROC 06-04-2008 10:08 PM

it logs you out cause you drive a ford ranger

WillInThe04Ranger 06-04-2008 10:10 PM

Quote:

Originally Posted by 85IROC (Post 75722)
it logs you out cause you drive a ford ranger

But I also have a camaro /////////// :paddle:

TAG UR IT 06-05-2008 02:06 AM

Quote:

Originally Posted by 85IROC (Post 75722)
it logs you out cause you drive a ford ranger

:confused0068: ooooooooohh.


All times are GMT -5. The time now is 03:02 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.