Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (http://www.camaro5.com/forums/index.php)
-   Mechanical Maintenance: Break-in / Oil & Fluids / Servicing (http://www.camaro5.com/forums/forumdisplay.php?f=65)
-   -   water leak need help fast (http://www.camaro5.com/forums/showthread.php?t=56963)

jc1047 12-17-2009 01:24 PM

water leak need help fast
 
i have a water leak some where above the flywheel dont know what it could be comen from. iv had problems with freeze plugs before above the oil filter and by water pump but i dont know if theres one above the flywheel

really need some help on this gotta use my car to go see my family for Christmas in a few days and its a pretty long drive

POWERFREAK 12-17-2009 01:31 PM

intake manifold?

jc1047 12-17-2009 01:35 PM

i cant tell where its comen from with out dropen the trans. all i can see is its a steady stream right above the flywheel

mlee 12-17-2009 01:36 PM

First of all what kind of car???... year... make... model. :iono:

jc1047 12-17-2009 01:42 PM

93 camaro 3.4l v6

POWERFREAK 12-17-2009 01:55 PM

Quote:

Originally Posted by jc1047 (Post 1295335)
i cant tell where its comen from with out dropen the trans. all i can see is its a steady stream right above the flywheel

Quote:

Originally Posted by jc1047 (Post 1295361)
93 camaro 3.4l v6


not familiar w/ the 3.4...but it certainly could be the intake manifold. I don't think there's any freeze plugs up there.

Moriartii 12-17-2009 02:00 PM

Define water leak? What kind of water, is this just water or is it coolant? Does it increase in volume when the car is running?
Cheers
K

jc1047 12-17-2009 02:15 PM

yea its the water from the radiator. little stream when its off and running all the waters out in 5 secs

POWERFREAK 12-17-2009 02:27 PM

do your heater hoses run back in that area?

jc1047 12-17-2009 02:33 PM

no they run on the left of the motor into the dash. i just put a new heater core in it. its in the dash but now the heats not hot just cold air. i did that about 2 months ago i had it just bypassed

jc1047 12-18-2009 01:27 PM

any1? really need some help on this

POWERFREAK 12-18-2009 01:31 PM

Quote:

Originally Posted by jc1047 (Post 1299003)
any1? really need some help on this

what exactly do you want us to say? :facepalm: Internet diagnostics isn't as good as you looking for the problem.

could be your intake manifold...now I've said it 3 times.

Scott@Bjorn3D 12-18-2009 01:49 PM

Problably intake manifold gasket. Or bad manifold. Since it is running down on the flywheel probably not a head gasket.

promod55 12-18-2009 03:53 PM

Quote:

Originally Posted by jc1047 (Post 1295276)
i have a water leak some where above the flywheel dont know what it could be comen from. iv had problems with freeze plugs before above the oil filter and by water pump but i dont know if theres one above the flywheel

really need some help on this gotta use my car to go see my family for Christmas in a few days and its a pretty long drive

Is it water or antifreeze??????????.Water it is from the ac condenser.Dont worry go see family

jc1047 12-18-2009 04:22 PM

dont have any antifreeze its the water from radiator but it sure its wat other guy said but its gonnab e a bitch to fix

DS1937 12-18-2009 08:44 PM

Leaking intake manifolds are very common!


All times are GMT -5. The time now is 11:07 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.