Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Search Forums


Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Keiver
Forum: USA - New England 12-08-2010, 05:41 AM
Replies: 22
Views: 3,511
Posted By Keiver
Stay away from Slowhawk if you know whats good...

Stay away from Slowhawk if you know whats good for you !! He is a legend in his own mind !!
Forum: Camaro Price | Ordering | Tracking | Dealers Discussions 11-23-2010, 05:31 AM
Replies: 122
Views: 30,437
Posted By Keiver
Paying for the Camaro

I'm not paying anything for my Camaro 2SS monthly...I paid cash for her!

:happyanim:
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 11-08-2010, 10:07 AM
Replies: 74
Views: 52,604
Posted By Keiver
Thisw error happened to mealso after my exhaust...

Thisw error happened to mealso after my exhaust guy installed the long tube headers. It seems my guy need to disconnect some steering function to get the pipes on. This causes the error lights and...
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 11-03-2010, 06:11 PM
Replies: 50
Views: 8,213
Posted By Keiver
Hi.. I had the same problem when my friend put on...

Hi.. I had the same problem when my friend put on Long tube headers. It seems my friend needed to disconnect the steering system to bolt up the headers. Doing this causes the stability track to show...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -5. The time now is 05:00 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.