Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Classic Industries
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Search Forums

Showing results 1 to 30 of 306
Search took 0.05 seconds.
Search: Posts Made By: ShadoChaser
Forum: 5th Gen Camaro SS LS LT General Discussions 10-12-2014, 06:40 PM
Replies: 12,542
Views: 920,400
Posted By ShadoChaser
Added RGB LED footwell lights.

http://www.camaro5.com/forums/picture.php?albumid=15099&pictureid=127418

http://www.camaro5.com/forums/picture.php?albumid=15099&pictureid=127417
...
Forum: Wheels and Tires Talk Sponsored by The Tire Rack 10-10-2014, 08:06 PM
Replies: 22
Views: 1,350
Posted By ShadoChaser
Love the Look! PM please!

Love the Look! PM please!
Forum: Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 07-13-2014, 05:57 PM
Replies: 2
Views: 409
Posted By ShadoChaser
I installed this one on mine. ...

I installed this one on mine.

http://jacfab.com/products/camaro-products/radio-face-cover/

Easy to install, and I haven't had any issues.
Forum: Audio / Visual / Electronics/ Gauges / Nav 06-29-2014, 03:40 PM
Replies: 1,626
Views: 95,028
Posted By ShadoChaser
There maybe should've been, But I know I didn't...

There maybe should've been, But I know I didn't get any instruction in my Kit. It's all good though since I got it installed :thumb:
Forum: Camaro DIY & HOW-TO instructions & discussions 06-29-2014, 03:33 PM
Replies: 473
Views: 32,175
Posted By ShadoChaser
LOL, It's a cover I got on Amazon.com, but I...

LOL, It's a cover I got on Amazon.com, but I hated it. Not using it now.

Yeah, Kinda need all of the keys too. But Still no issues with my car's ignition. 2 Camaros in, and no issue yet :thumb:
Forum: Camaro DIY & HOW-TO instructions & discussions 06-17-2014, 06:46 AM
Replies: 473
Views: 32,175
Posted By ShadoChaser
Me as well, Seemed easier than trying to take the...

Me as well, Seemed easier than trying to take the pins out of the connector.
Forum: Camaro DIY & HOW-TO instructions & discussions 05-26-2014, 07:37 PM
Replies: 473
Views: 32,175
Posted By ShadoChaser
That's the same issue i had as well, I ended up...

That's the same issue i had as well, I ended up swapping the Red & Black wires in the Video connector that plugs into the myLink. Fixed the issue for me.
Forum: Camaro DIY & HOW-TO instructions & discussions 05-21-2014, 07:29 AM
Replies: 473
Views: 32,175
Posted By ShadoChaser
I mounted mine on the drivers side, in the fuse...

I mounted mine on the drivers side, in the fuse panel at the top, for maximum signal, without being seen.
Forum: Camaro DIY & HOW-TO instructions & discussions 05-19-2014, 03:35 PM
Replies: 473
Views: 32,175
Posted By ShadoChaser
Yes, I pulled them up to there also, and used the...

Yes, I pulled them up to there also, and used the Lt. Green wire for the positive, and a black wire on one of the lights for ground, that provided the power for the camera in backup only.
Forum: Camaro DIY & HOW-TO instructions & discussions 05-19-2014, 03:22 PM
Replies: 473
Views: 32,175
Posted By ShadoChaser
Looks like the same harness I had. I used a fish...

Looks like the same harness I had. I used a fish tape and pulled the wires up to the Drivers side tail light assembly.
Forum: Camaro DIY & HOW-TO instructions & discussions 05-19-2014, 06:46 AM
Replies: 473
Views: 32,175
Posted By ShadoChaser
Sounds Similar to what mine looked like. I Don't...

Sounds Similar to what mine looked like. I Don't have the rearview mirror so I only had the myLink display to go by. I guess it's Possible the Video Connector in the new myLink Harness has it's...
Forum: Audio / Visual / Electronics/ Gauges / Nav 05-17-2014, 10:21 PM
Replies: 1,626
Views: 95,028
Posted By ShadoChaser
I Agree, Completed mine today and it wasn't as...

I Agree, Completed mine today and it wasn't as difficult as It sounds. Very happy to have this in my car now :thumbsup:
Forum: 5th Gen Camaro SS LS LT General Discussions 05-17-2014, 06:35 PM
Replies: 11
Views: 929
Posted By ShadoChaser
Nice Job! I like it :)

Nice Job! I like it :)
Forum: Camaro DIY & HOW-TO instructions & discussions 05-17-2014, 06:04 PM
Replies: 473
Views: 32,175
Posted By ShadoChaser
Thanks Ofer! I got it installed, no problems at...

Thanks Ofer! I got it installed, no problems at all. Looks and Works Great!

http://www.camaro5.com/forums/picture.php?albumid=15099&pictureid=122010

Just have to figure out whats up with the...
Forum: Audio / Visual / Electronics/ Gauges / Nav 05-07-2014, 08:59 AM
Replies: 1,626
Views: 95,028
Posted By ShadoChaser
I'm sure they will correct me if I'm wrong, But...

I'm sure they will correct me if I'm wrong, But they posted last night in this (http://www.camaro5.com/forums/showpost.php?p=7641371&postcount=1278) link that there is an issue with the Manuals on...
Forum: Audio / Visual / Electronics/ Gauges / Nav 05-05-2014, 07:20 PM
Replies: 1,626
Views: 95,028
Posted By ShadoChaser
Woot! :happyanim: Just got my Tracking Info!...

Woot! :happyanim: Just got my Tracking Info! :thumb:
Forum: Audio / Visual / Electronics/ Gauges / Nav 05-02-2014, 05:58 PM
Replies: 1,626
Views: 95,028
Posted By ShadoChaser
:w00t::happyanim:

:w00t::happyanim:
Forum: Audio / Visual / Electronics/ Gauges / Nav 05-02-2014, 11:21 AM
Replies: 1,626
Views: 95,028
Posted By ShadoChaser
Still None here. :confused:

Still None here. :confused:
Forum: Audio / Visual / Electronics/ Gauges / Nav 04-30-2014, 04:45 PM
Replies: 1,626
Views: 95,028
Posted By ShadoChaser
Wish I could explain it. I paid mine on the 8th...

Wish I could explain it. I paid mine on the 8th also, and still nothing.

Waiting sucks :(
Forum: General Automotive + Other Cars Discussion 04-17-2014, 09:17 PM
Replies: 1
Views: 354
Posted By ShadoChaser
:clap2::clap2: And Many More Friend!

:clap2::clap2: And Many More Friend!
Forum: 5th Gen Camaro SS LS LT General Discussions 03-17-2014, 06:36 PM
Replies: 395
Views: 31,934
Posted By ShadoChaser
Thanks, Just sent it via PM

Thanks, Just sent it via PM
Forum: Audio / Visual / Electronics/ Gauges / Nav 03-10-2014, 06:52 PM
Replies: 1,626
Views: 95,028
Posted By ShadoChaser
LOL! Well it started about 4 years ago when I got...

LOL! Well it started about 4 years ago when I got my V6 CGM and was playing the Game on FB where you race cars and I screen capped the car from the game and it looked like this...
Forum: Audio / Visual / Electronics/ Gauges / Nav 03-10-2014, 02:30 PM
Replies: 1,626
Views: 95,028
Posted By ShadoChaser
Deleting my name from the list because i got my...

Deleting my name from the list because i got my faceplate (Nav & Heated Seats) delivered today. Ordered through GMPartsQuick.

1.WCoolBreeze (w/ heated seats)
2.BLACKCAMARO2SS (w/ heated seats)...
Forum: Off-topic Discussions 03-03-2014, 07:51 PM
Replies: 105
Views: 4,114
Posted By ShadoChaser
Absolute agreement here (and No Affiliation To...

Absolute agreement here (and No Affiliation To LEO)
Forum: Off-topic Discussions 03-03-2014, 07:26 PM
Replies: 105
Views: 4,114
Posted By ShadoChaser
+1 :amen:

+1 :amen:
Forum: Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 02-28-2014, 09:22 PM
Replies: 1
Views: 279
Posted By ShadoChaser
Speaker Input needed

Getting Ready to update my Speakers in my camaro, and since I haven't dealt with audio in many years. I would like to upgrade my BA Systems Speakers (and I may add the Subthump Sub system in the...
Forum: 5th Gen Camaro SS LS LT General Discussions 02-27-2014, 08:50 AM
Replies: 137
Views: 8,248
Posted By ShadoChaser
+1 :clap:

+1 :clap:
Forum: 5th Gen Camaro SS LS LT General Discussions 02-27-2014, 06:51 AM
Replies: 15
Views: 1,588
Posted By ShadoChaser
Great! Haven't stopped Smiling since...

Great! Haven't stopped Smiling since :bellyroll::biggrin:



Thanks! :thumbsup:
Forum: 5th Gen Camaro SS LS LT General Discussions 02-26-2014, 09:56 PM
Replies: 93
Views: 6,307
Posted By ShadoChaser
2010 2SS/RS Here ...

2010 2SS/RS Here

http://www.camaro5.com/forums/picture.php?albumid=15099&pictureid=118405
Forum: 5th Gen Camaro SS LS LT General Discussions 02-24-2014, 08:06 PM
Replies: 15
Views: 1,588
Posted By ShadoChaser
No Worries :), It appears to be 'Breathless...

No Worries :), It appears to be 'Breathless Performance Vortex CAI' but No Idea how to maintain it (ie. Clean/Oil Filter). This is a picture of my new baby :)...
Showing results 1 to 30 of 306

 
Forum Jump

All times are GMT -5. The time now is 07:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.