Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Classic Industries
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Search Forums

Showing results 1 to 30 of 133
Search took 0.03 seconds.
Search: Posts Made By: AF1Strider
Forum: USA - Southwest Yesterday, 06:47 PM
Replies: 5,868
Views: 200,725
Posted By AF1Strider
Happy Thanksgiving everyone! Hope you all had...

Happy Thanksgiving everyone! Hope you all had amazing meals with family and loved ones.
Forum: Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 11-26-2014, 11:58 AM
Replies: 24
Views: 2,473
Posted By AF1Strider
Okay so just got home from the dealer and they...

Okay so just got home from the dealer and they reset the angle sensor and everything is cleared. So if you every disconnect that sensor it needs to be reprogrammed, lesson learned!
Forum: USA - Southwest 11-25-2014, 06:20 PM
Replies: 5,868
Views: 200,725
Posted By AF1Strider
I disconnected the steering wheel angle sensor...

I disconnected the steering wheel angle sensor and I guess now it need to be reset or something... Hopefully this fixes the issues. The VTC is pretty sweet, really wakes up the throttle response!
Forum: USA - Southwest 11-25-2014, 05:14 PM
Replies: 5,868
Views: 200,725
Posted By AF1Strider
I got mine in and installed, wow what a...

I got mine in and installed, wow what a difference! But I messed up my stability track and traction control stuff tearing into my steering column to fix my blinker return problem. I'm taking the car...
Forum: Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 11-25-2014, 05:10 PM
Replies: 24
Views: 2,473
Posted By AF1Strider
Well I'm taking to the dealer in the morning to...

Well I'm taking to the dealer in the morning to mess with the steering sensor hopefully this fixes it or I'll be buying a new clock spring and a new angel sensor.... This crap is ridiculous....
Forum: Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 11-25-2014, 02:53 PM
Replies: 24
Views: 2,473
Posted By AF1Strider
Well I have it centered and I can see the yellow...

Well I have it centered and I can see the yellow mark in the window at the bottom. Doesn't seem to matter where I spin it the lights and service stability track are always on... This computer crap is...
Forum: Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 11-25-2014, 01:58 PM
Replies: 24
Views: 2,473
Posted By AF1Strider
Well I opened up the clock spring when I pulled...

Well I opened up the clock spring when I pulled the wheel off, nothing was damaged and I rewound the wires inside and installed it with the sensor in the right spot. And then I disconnected...
Forum: Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 11-25-2014, 01:36 PM
Replies: 24
Views: 2,473
Posted By AF1Strider
Does that have to happen when ever you disconnect...

Does that have to happen when ever you disconnect the angel sensor? Because I definitely did disconnect it to fix my blinker return problem.
Forum: Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 11-25-2014, 11:52 AM
Replies: 24
Views: 2,473
Posted By AF1Strider
Any one have a solution on this? I took my wheel...

Any one have a solution on this? I took my wheel off yesterday and now I have all the traction lights on and no codes. My clock spring came apart when I pulled the wheel off but I got it all back...
Forum: 5th Gen Camaro SS LS LT General Discussions 11-22-2014, 11:16 AM
Replies: 20
Views: 1,300
Posted By AF1Strider
Yea I don't subscribe but I sure like to listen...

Yea I don't subscribe but I sure like to listen to it for free for 2 weeks!
Forum: 5th Gen Camaro SS LS LT General Discussions 11-22-2014, 02:40 AM
Replies: 20
Views: 1,300
Posted By AF1Strider
Just a heads up

Hey guys just wanted to let everyone know XM has a free preview going on from now till Dec 2!! Just a little FYI incase you didn't know! Enjoy!!
Forum: USA - Southwest 11-21-2014, 10:52 PM
Replies: 5,868
Views: 200,725
Posted By AF1Strider
Awesome news! I'm waiting for mine to show up!!...

Awesome news! I'm waiting for mine to show up!! Hopefully tomorrow!
Forum: USA - Southwest 11-20-2014, 08:12 PM
Replies: 5,868
Views: 200,725
Posted By AF1Strider
Hey digdeep did you get your throttle controller?

Hey digdeep did you get your throttle controller?
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 11-20-2014, 07:27 PM
Replies: 0
Views: 120
Posted By AF1Strider
Turn Signal not resetting.

Okay guys, so every since I bought my camaro my turn signal doesn't reset my when I turn left. It does reset when I turn right and if I turn the steering wheel all the way left and then straighten it...
Forum: USA - Southwest 11-17-2014, 09:52 PM
Replies: 5,868
Views: 200,725
Posted By AF1Strider
Could have been better but haven't ran at the...

Could have been better but haven't ran at the track in 7 years. First pass in the car was a 14.3 the second was a 14.1 and I hit the Rev limiter in second gear.
Forum: USA - Southwest 11-15-2014, 08:17 PM
Replies: 5,868
Views: 200,725
Posted By AF1Strider
It was a good time at the strip today!

It was a good time at the strip today!
Forum: 5th Gen Camaro SS LS LT General Discussions 11-12-2014, 06:32 PM
Replies: 166
Views: 4,770
Posted By AF1Strider
+107 USAF 2006-present.

+107 USAF 2006-present.
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 11-12-2014, 10:46 AM
Replies: 130
Views: 10,051
Posted By AF1Strider
PM pricing information for shipping to 87114....

PM pricing information for shipping to 87114. Thanks!
Forum: USA - Southwest 11-10-2014, 03:01 PM
Replies: 5,868
Views: 200,725
Posted By AF1Strider
http://www.abqdragway.com open from 11-6.

http://www.abqdragway.com open from 11-6.
Forum: USA - Southwest 11-10-2014, 11:10 AM
Replies: 5,868
Views: 200,725
Posted By AF1Strider
Anyone heading to the drag strip this weekend?

Anyone heading to the drag strip this weekend?
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 11-05-2014, 06:24 PM
Replies: 39
Views: 1,128
Posted By AF1Strider
Don't want to thread jack, but for those with TSP...

Don't want to thread jack, but for those with TSP headers and there catless midpipes, do they have ports for the oxygen sensors or are they deleted?
Forum: USA - Southwest 11-05-2014, 05:00 PM
Replies: 5,868
Views: 200,725
Posted By AF1Strider
That hood looks sweeeeet man!!

That hood looks sweeeeet man!!
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 11-05-2014, 01:31 PM
Replies: 27
Views: 963
Posted By AF1Strider
I'd say gears!

I'd say gears!
Forum: USA - Southwest 11-05-2014, 11:26 AM
Replies: 5,868
Views: 200,725
Posted By AF1Strider
Anyone in town running the TSP headers? I was...

Anyone in town running the TSP headers? I was going to get KOOKS headers, but for the price TSP is looking real good. Just curious if someone is if they had any issues with them and what connection...
Forum: USA - Southwest 10-31-2014, 07:26 PM
Replies: 5,868
Views: 200,725
Posted By AF1Strider
Ivan you gonna be there for the dyno tomorrow?

Ivan you gonna be there for the dyno tomorrow?
Forum: USA - Southwest 10-31-2014, 01:07 PM
Replies: 5,868
Views: 200,725
Posted By AF1Strider
I'm working tonight, but tomorrow I think I'm...

I'm working tonight, but tomorrow I think I'm heading up with a buddy to the dyno day!
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 10-31-2014, 01:04 PM
Replies: 46
Views: 2,108
Posted By AF1Strider
I'm not sure why mine was like that but I looked...

I'm not sure why mine was like that but I looked at the plugs last week and they are all good still. I'm not sure how it happened.
Forum: USA - Southwest 10-27-2014, 03:00 PM
Replies: 5,868
Views: 200,725
Posted By AF1Strider
Nice ride! Welcome aboard!

Nice ride! Welcome aboard!
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 10-23-2014, 10:12 PM
Replies: 46
Views: 2,108
Posted By AF1Strider
Yea they definitely look like yours. I'll check...

Yea they definitely look like yours. I'll check mine again to see what they look like. I bought the car used and have a feeling they ran regular gas in it and not premium.
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 10-23-2014, 06:45 PM
Replies: 46
Views: 2,108
Posted By AF1Strider
Yup, I'm a LS3 with 33xxx miles. But I looked at...

Yup, I'm a LS3 with 33xxx miles. But I looked at the plugs around 30k miles and cylinders 5 & 6 looked like your bad ones. I changed all the plugs with OEM plugs, haven't looked at them since. I...
Showing results 1 to 30 of 133

 
Forum Jump

All times are GMT -5. The time now is 10:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.