Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cold Air Inductions
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Search Forums

Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: 2SSforSS
Forum: California Meets and Events 09-26-2011, 12:05 PM
Replies: 39
Views: 2,204
Posted By 2SSforSS
I'll be there. Thank you for setting this up!!! ...

I'll be there. Thank you for setting this up!!! I'm sooo looking forward to it!:happyanim:
Forum: USA - California 07-22-2011, 02:49 PM
Replies: 16
Views: 835
Posted By 2SSforSS
Pick Me!!

I have a 2011 2SS/RS. I live in Corona, CA.

Please pick me!!!
Susan

:whitevertshift:
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 07-20-2011, 09:18 AM
Replies: 47
Views: 3,208
Posted By 2SSforSS
Question Should I go with the Flowmaster Exhaust?

I 've got a 2011 Camaro 2SS with A/T. I'm looking at making my first mod. I really want BIG V8 muscle car sound!!! :headbang:

I heard someone elses Camaro the other day and it sounded awesome....
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 06-17-2011, 03:41 PM
Replies: 8
Views: 1,012
Posted By 2SSforSS
Question Rough idle all the time!!

I own a 2011 2SS/RS and it has idled rough non-stop since the day I got it. It also seems to hesitate/stutter when I step on the gas. The dealer told me it would smooth out but I've got some miles...
Forum: Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 06-17-2011, 03:31 PM
Replies: 6
Views: 2,201
Posted By 2SSforSS
Turns out the software on my IPOD was not...

Turns out the software on my IPOD was not current. All I had to do was download a current version of iTunes and update my IPOD. Works great now!!!
Forum: Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 04-13-2011, 01:24 PM
Replies: 6
Views: 2,201
Posted By 2SSforSS
Problem playing my IPOD with 2011 Camaro

I have a 5th Gen IPOD and cannot get my car stereo to recognize that's it's been connected. I have a 2011 Camaro and I'm using the USB cable that was provided with my IPOD (which I've been using to...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -5. The time now is 11:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.