Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Search Forums


Showing results 1 to 30 of 500
Search took 0.06 seconds.
Search: Posts Made By: se7en
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 01-07-2018, 08:57 AM
Replies: 4
Views: 312
Posted By se7en
The first thing I tried was to find a deeper bolt...

The first thing I tried was to find a deeper bolt to fit. No place around here has that big in M sizes. Thinking about taking the plug to a machine shop and seeing if they can build me a steel bolt...
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 01-07-2018, 08:52 AM
Replies: 4
Views: 312
Posted By se7en
Great info thank you! Exactly what I have been...

Great info thank you! Exactly what I have been looking for but couldn't seem to find. Much Appreciated
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 01-05-2018, 10:16 PM
Replies: 4
Views: 312
Posted By se7en
Anyone have any idea what to do?

LS3 and I'm in the middle of doing a factory oil cooler delete when the coolant line going to the block was very tough to get out. Unusually tough for an aluminum plug. It stripped of course due to...
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 12-30-2017, 10:49 PM
Replies: 9
Views: 369
Posted By se7en
lol Looks like a coil ground to me, but I don't...

lol
Looks like a coil ground to me, but I don't want to undo all the loom and tape to find out exactly.
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 12-30-2017, 09:50 PM
Replies: 9
Views: 369
Posted By se7en
Thanks!

Thanks!
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 12-30-2017, 08:56 PM
Replies: 9
Views: 369
Posted By se7en
Oh ok.... now I really want to know what it is...

Oh ok.... now I really want to know what it is lol.
These are LSA heads on an LS3
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 12-30-2017, 07:32 PM
Replies: 9
Views: 369
Posted By se7en
It’s a ground wire, but I need to figure where it...

It’s a ground wire, but I need to figure where it goes. Been having a lot of electrical issues lately.
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 12-30-2017, 04:57 PM
Replies: 9
Views: 369
Posted By se7en
What does this wire go to?

Anyone know or have a wiring schematic to tell me what this little wire going to the ground bolt on the drivers side head goes to?
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 12-29-2017, 09:29 PM
Replies: 73
Views: 11,365
Posted By se7en
Found my issue! Thanks guys for steering me in...

Found my issue! Thanks guys for steering me in the right direction. I ordered 4 gauge wire to run to the alternator and fuse box, 1 gauge to add a ground to the drivers side from the engine and also...
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 12-29-2017, 04:07 PM
Replies: 2
Views: 289
Posted By se7en
Thank you

Thank you
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 12-29-2017, 12:22 PM
Replies: 2
Views: 289
Posted By se7en
What are these?

What are these covering on each side of the engine? The light brown plastic caps with heat tape around them
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 12-29-2017, 09:47 AM
Replies: 73
Views: 11,365
Posted By se7en
^^^ Thanks

^^^ Thanks
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 12-29-2017, 08:37 AM
Replies: 73
Views: 11,365
Posted By se7en
A new ground from the block to the frame?

A new ground from the block to the frame?
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 12-28-2017, 11:42 PM
Replies: 73
Views: 11,365
Posted By se7en
I have been chasing this issue for days now! I am...

I have been chasing this issue for days now! I am assuming you tested voltage at the starter before doing all this...... did it test fine, but the issue was still there? This is what is happening on...
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 12-25-2017, 11:10 AM
Replies: 3
Views: 258
Posted By se7en
12 Volts going to it, it tests fine. Under a...

12 Volts going to it, it tests fine. Under a load, it will not even throw the drive gear out. I ordered a Powermaster Torque. Going to wrap it with some heat tape and stick it on. Should do the trick.
Forum: 5th Gen Camaro SS LS LT General Discussions 12-24-2017, 05:14 PM
Replies: 4
Views: 271
Posted By se7en
No its not. My Vin is auto and the car now has a...

No its not. My Vin is auto and the car now has a Full MRVB, so we needed to use a vin from a manual.
Forum: Site Related Announcements / Suggestions / Feedback / Questions 12-24-2017, 10:39 AM
Replies: 1
Views: 178
Posted By se7en
Having trouble viewing pictures

How do I fix this issue? I am using the updated version of Safari.
Forum: 5th Gen Camaro SS LS LT General Discussions 12-24-2017, 10:33 AM
Replies: 4
Views: 271
Posted By se7en
Thanks. I had the BCM flashed and all my interior...

Thanks. I had the BCM flashed and all my interior lights work except for the door pads and the dash light that goes across the passenger side. Also my Odometer and tripometer is out and my sunroof is...
Forum: 5th Gen Camaro SS LS LT General Discussions 12-23-2017, 08:03 PM
Replies: 4
Views: 271
Posted By se7en
Does the BCM control the Sunroof and interior lights?

Anyone know if the BCM controls the Sunroof and the dash light and the lights along the door pads?
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 12-23-2017, 01:19 AM
Replies: 3
Views: 258
Posted By se7en
Bad Starter?

Here is a video bench testing my starter off my 2010 SS. Starter will not turn the engine over, but bench tests fine. All Voltage is normal along with drop voltage while cranking. Engine hand turns...
Forum: V8 - Engine, Exhaust, Bolt-Ons, Tuning Equipment 12-18-2017, 12:09 PM
Replies: 6
Views: 496
Posted By se7en
Sold Thanks for the inquires

Sold
Thanks for the inquires
Forum: Tuning / Diagnostics -- engine and transmission 12-17-2017, 10:16 PM
Replies: 2
Views: 178
Posted By se7en
I have had the BCM flashed once and it allowed...

I have had the BCM flashed once and it allowed other things to start working, but now my Odometer, Tripometer, and sunroof will not work. Should I try to have it flashed again by the dealer?
Forum: Suspension / Brakes / Chassis 12-17-2017, 09:29 PM
Replies: 4
Views: 382
Posted By se7en
Lightweight front brake setup?

Anyone running a nice lightweight front brake setup that will still fit 17's? I am looking to get rid of this heavy 6 piston setup I currently have in the car.
Forum: Suspension / Chassis / Brakes 12-17-2017, 09:20 PM
Replies: 5
Views: 626
Posted By se7en
Didnt like them?

Didnt like them?
Forum: V8 - Engine, Exhaust, Bolt-Ons, Tuning Equipment 12-17-2017, 07:56 PM
Replies: 6
Views: 496
Posted By se7en
Understandable. They may not need much, I am no...

Understandable. They may not need much, I am no machinist.
Forum: V8 - Engine, Exhaust, Bolt-Ons, Tuning Equipment 12-17-2017, 07:02 PM
Replies: 6
Views: 496
Posted By se7en
To have the BTR springs changed out and switched...

To have the BTR springs changed out and switched over to my new LSA heads. These will need to be milled as they have gotten hot and blew a head gasket. I will post some pics shortly.
Forum: V8 - Engine, Exhaust, Bolt-Ons, Tuning Equipment 12-17-2017, 06:50 PM
Replies: 6
Views: 496
Posted By se7en
Used LPE LS3 CNC Ported Heads

I have a set of Lingenfelter CNC Ported LS3 Cylinder Heads for sale used. The set comes with stainless steel valves and stock LSA springs (springs and valves are not installed).

Half price as a...
Forum: Tuning / Diagnostics -- engine and transmission 12-17-2017, 06:40 PM
Replies: 2
Views: 178
Posted By se7en
BCM issues? Odometer not reading on 10SS

Does anyone know if the BCM controls the Odometer, Tripometer on a 2010 SS?
Forum: Forced Induction - V8 09-12-2017, 09:45 PM
Replies: 7
Views: 999
Posted By se7en
Did you find anything out on Pushrod length?

Did you find anything out on Pushrod length?
Forum: Forced Induction - V8 09-12-2017, 09:44 PM
Replies: 16
Views: 1,204
Posted By se7en
I chased this issue with my previous setup...

I chased this issue with my previous setup (TVS-2300 running a 10/14 rib) and then again when i went a different route running an F1 Pro-charger. I ran a ground from the battery up to the engine...
Showing results 1 to 30 of 500

 
Forum Jump

All times are GMT -5. The time now is 08:45 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.