Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Search Forums

Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: wingtrash
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 08-06-2010, 05:20 PM
Replies: 2
Views: 812
Posted By wingtrash
GM Sending an "Inspector"...

I snapped the passenger side rear axle at 800 miles a few weeks after i purchased my 2010 camaro 2SS. Completly stock, using launch control. I'v had it repaired twice. The first job wasnt done...
Forum: Member Car Journals 08-05-2010, 06:03 PM
Replies: 56
Views: 8,729
Posted By wingtrash
Car is nice bro, im in the SFV and been looking...

Car is nice bro, im in the SFV and been looking for a shop to do some work on my SS as soon as GM decides to find out whats wrong with it. Where did you get your work done>?
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 07-08-2010, 04:08 PM
Replies: 47
Views: 4,750
Posted By wingtrash
Mine is a manual, got mine on 5/14. first broken...

Mine is a manual, got mine on 5/14. first broken axle after 800 miles. Completly stock 2SS
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 07-07-2010, 03:55 PM
Replies: 47
Views: 4,750
Posted By wingtrash
My Camaro is still at the dealer, they've ordered...

My Camaro is still at the dealer, they've ordered 2 new axles for the passenger side, both were bad. Now I have to wait for a good one to come from the manufacturer.. FML
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 07-06-2010, 12:56 PM
Replies: 47
Views: 4,750
Posted By wingtrash
I snapped my passenger rear axle at 800 miles,...

I snapped my passenger rear axle at 800 miles, they replaced it, but it did make a noise. i took it back to the original dealer they said it was the exhause..:bs:Got a second opinion from a different...
Forum: V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 06-18-2010, 07:11 PM
Replies: 18
Views: 2,025
Posted By wingtrash
snapped my passenger rear axle a few weeks ago,...

snapped my passenger rear axle a few weeks ago, 1200 miles bone stock 2ss m6, dealer fixed it, now i have droning on the hwy @ 60-70mph in 5th n 6th gears around 2000rpm.
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 06-18-2010, 06:55 PM
Replies: 29
Views: 2,407
Posted By wingtrash
I just got my ss m6 back from the dealer for a...

I just got my ss m6 back from the dealer for a broken rear passenger axle and this annoying droning started, it starts at around 60mph @ around 2000rpm. brand new car and this is my 3rd issue, fml...
Forum: V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 06-14-2010, 08:51 PM
Replies: 30
Views: 2,482
Posted By wingtrash
just busted my passenger side axle a few days...

just busted my passenger side axle a few days ago, dropped clutch and pow! only 1200 miles on her, dealer is taking care of it, no questions asked....so far.
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -5. The time now is 01:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.