View Single Post
Old 04-26-2009, 10:35 PM   #7
08z51c6
 
Drives: 2008 C6 Corvette
Join Date: Apr 2009
Location: DE
Posts: 91
Quote:
Originally Posted by Bumleb View Post
With less than 40 miles on my new 2010 Camaro 2SS , she broke already. Sad, but true. Not that I've wanted this car for 14 years or that I've wanted this particular car for over 2 years. Finally got one and barely got 20 minutes of driving time in. It just quit. We think it's an electrical problem. Help.... I can't find anything online about the car having any problems. It's so new..... Thankfully my husband was driving the car at the time, only going about 3-5 miles per hour, cruising through a parking lot. The car just shut down. He coasted as far as he could to be out of the way of traffic, OMG so many people saw her broke... I'm so sad about it :(. Keys were locked in the ignition and it wouldn't come out of gear (Park). FYI for those that have this happen to them. In the Owners Manual on page 8-23, Shift Lock Manual Release. If it weren't for me having the owners manual the tow truck driver may have drug my car onto the flat bed. With the car in gear the back wheels were locked. Drag it up the flat bed. Boy did my stomach hit the pavement when he suggested that. Needless to say the tow truck company stored my baby overnight, for her windows were down and the keys were in the ignition, I didn't want to have her sit outside the dealerships service department. She's there now and awaiting the fine knowledge of Chevrolets, hopefully, highly trained technicians. I hope to have her back real soon. Kinda like a tease ya know...... Sucks majorly...
Did you check the battery connections ??? Hopefully it's some thing silly and they can get it repaired quickly.
08z51c6 is offline