View Single Post
Old 03-11-2012, 01:57 PM   #7
Ace1USMC
 
Drives: 2011 Camaro SS LS3
Join Date: Jan 2012
Location: Conifer, CO
Posts: 234
Quote:
Originally Posted by stieger View Post
that and Tracy answers PMs almost imediately. Also OP, why on Earth did you remove the pulley bolt? Are you sure you installed it in the right spot?

I didn't remove the pulley bolt. I removed the pulley bracket bolt to install the catch can bracket.

Those of you that have had yours on - I'm sure you plumbed it to the two right spots. The instructions that I got were horrible, as several other people have had the same issues with the instructions. Unfortunately for me, I plumbed it from the lifter valley, to the drivers side valve cover as the instructions said - all the while thinking "How can this possibly work??". I should have gone with my gut, and either asked some questions, or searched this forum more thoroughly.

Instructions for installs should follow a basic procedure...

First identify everything. Clearly mark what points will be changed/affected/moved/modified. Then provide directions in a step-by-step procedure that's clear and not ambiguous or subject to interpretation. Also, when trying to take pictures of areas like the lifter valley - don't use a crappy digital camera!! Find someone with an actual SLR-lens camera, and take some good, high-quality pictures! Those guys there are not too smart for providing the poor instructions - but I'm even more stupid for listening to them!
__________________
By His wounds...
Ace1USMC is offline   Reply With Quote