View Single Post
Old 04-01-2012, 11:24 PM   #11
nicave13@gmail.com
LED god
 
nicave13@gmail.com's Avatar
 
Drives: 2010 Inferno Orange Camaro SS/RS
Join Date: Oct 2010
Location: Las Vegas, NV
Posts: 482
Stereo Project

So when I was younger I used to install stereo's. My car's... Friends, even boats. I am by no means the best, but I do a good clean install and make the best with what I have. I decided to use cheap stuff, but quality if that makes sense. I started with the best adapter off the factory head unit. Than wire for the sub amp I used 0 gauge and gold terminals. I found a nice ready made box on E-bay for cheap that would fit three ten inch woofers, sealed. I chose Boss equipment cause it's cheap and can sound good. I used three 10" woofers "rated" at 1200 RMS each. The amp is a Class D Monoblock "rated" at 2400 RMS at the Ohm's I am running approx 3 ohms with all 3 DVC woofers first wired in a series than parallel at the amp. The amp has a remote mount bass boost knob, I mounted below dash out of site. I tuned the system for normal listening with the knob at 0, and you can add all the bass you want after. Stereo sounds great up to about 30 even though the rest is all factory for now, amp and speakers. It all cranks!!!

The pic's show my wiring behind the headunit, the big magnet's on the woofers, the amp and wiring job with capacitor and subs. Check out the finished sub pic, totally Transformers I simply took some poster quality images off Google, printed them at Wal-Mart for $.16 each and stuck them on with double sided tape. 1 year and they all work and look perfect
Attached Images
    

Last edited by nicave13@gmail.com; 06-15-2012 at 05:33 PM. Reason: adding pictures
nicave13@gmail.com is offline   Reply With Quote