View Single Post
Old 06-21-2012, 10:32 AM   #44
Can't_C_Me
Don't Sleep on My V6
 
Can't_C_Me's Avatar
 
Drives: 2011 1LT M6 TT/ NEW 2013 Malibu 1LT
Join Date: Dec 2010
Location: Norcross, GA
Posts: 3,334
Quote:
Originally Posted by GretchenGotGrowl View Post
Okay I promised more details, but I don't have pics/video.

We were still having some trouble with the boost controller. The had to put it back on the rack yesterday to swap out my wide-band sensor and install the tranny cooler, so the rechecked everything and found the issue (had the boost reference setup wrong for an internal waste gate). Now the thing is really rocking, but we need to retune it. Unfortunately I'm not going to be able to get over there until tomorrow.

On the HPFP, looks like the one Vince has is messed up. I'm going to try and send him mine to see if it works. It may take a bit of time for that. In the mean time we are going to try 50:50 meth/water and see what we can get out of her. The guy at GPI thinks we should now get mid to high 400s for RWHP.

One more thing...WOW does the boost come on hard and fast. The torque curve shoots straight up. The the stall I'm running we have to actually start the logs at about 4000 RPM, but it has already hit peak torque well before that time and then it is just flat through about 5500 and then a slow decline to redline. The power under the curve is just awesome. Too bad these EFRs are so expensive...certainly the way to go on the medium displacement motors.
__________________
Can't_C_Me is offline   Reply With Quote