View Single Post
Old 08-14-2012, 05:01 AM   #67
TrekGTO

 
TrekGTO's Avatar
 
Drives: 05 GTO / JETTA TDI
Join Date: Jan 2012
Location: St Pete Fl
Posts: 326
Quote:
Originally Posted by rforbes View Post
Whiteside just put mine on recently and after a few minor installation clarifications, it is really pretty amazing. I was running 54 degrees yesterday on a 100 degree day. Normally run about 150
Iím glad they got you going, Tech called me at Camaro5Fest on Saturday for support, I could hardly hear him. I was hiding from storm in car on phone while others held the tents down! We had a terrible rain/wind storm that lasted all of 10min. Just enough to shut everything down, then just as 1/4mi started back it rained again! I left around 5 without knowing what track was going to do. I had 1.5hr drive and Family get together Saturday/Sunday. It was so good to see everyone even if time was short.

Quote:
Originally Posted by bumblebeecamaro View Post
Attachment 410817Here's a pic of my IAT's after a five minute morning start up. The muggy outside air temp was 83F. 48F is pretty "cool".
These variable compressors have to adjust apparently every time Freon is filled (serviced), cooling starts out poor but once everything balances out temps drop! Itís one thing having the ICWT read out but when you have the IAT display as well customers really see how well this works. My Whipple customer has gauges; he should be posting some good #s soon. He is a member but not very active here. Orders after Camaro5Fest have me spinning just getting everything in order.
Thanks to all for your continued support!
__________________

ORIGINAL SUPER CHILLER Since 09
ACTIVE INTERCHILLER.com
FACEBOOK
TrekGTO is offline   Reply With Quote