View Single Post
Old 05-23-2013, 12:21 PM   #28
hognutz


 
hognutz's Avatar
 
Drives: 2013 ZL1
Join Date: Oct 2011
Location: tangent or
Posts: 2,460
Quote:
Originally Posted by Mil View Post
I've ran nothing but 93 octane since the day i took delivery. My ZL1 was ordered, it wasn't purchased off the lot. Just to be sure and out of curiosity I done the fuse pull way before i've done any mods. I didn't experience any difference from the fuse pull so I guessed I were the lucky few that actually took delivery of my ZL1 with the proper 93 octane. I have up to 4,500 miles logged. I had all my traction assists off. I went back to check and made sure all my hoses related to this mod are on tight.. they were fine so still puzzled how some are claiming increase on all ranges of the rpm. Anyway its a pretty simple mod.. i don't see how i could mess it up.. I'll post pictures some point over the weekend for those who suggessted it.. so you could see if i messed it up or not.

I took delivery of my ordered car with 8 miles on it and ran nothing but premium. The fuse pull woke mine up for sure. even my wife noticed it.

just make sure you pulled both fuses and they were the right number. I thought the fuse pull was BS until I did it. Now some say it does nothing but on my car it was noticable. this was even before mods.

need to get on a dyno or at least datalog the car. right now it is all speculative posts. The butt dyno is not calibrated very well.

to people who say 25hp is not noticable it disagree you should be able to feel 25hp. so if you don't it is either some kind of wied misconception IE the power is just even more linear not and is fooling you or you maf transfer function went off for soem reason and you running rich robbing power.
__________________
2013 ZL1
2013 Dart
2013 Megacab 8" lift 38"mt's
hognutz is offline   Reply With Quote