View Single Post
Old 06-19-2013, 01:39 PM   #8
simon.w
 
simon.w's Avatar
 
Drives: 2011 2SS RS 6M Inferno Orange
Join Date: Nov 2010
Location: San Clemente CA
Posts: 421
If you think it is the actuator opening the bypass valve between shifts, you could try a restrictor in the vacuum line. Mine was having the opposite issue because of the lack of vacuum with my big cam ... closing too quickly on accel. Mike at Whipple sent me the restrictor which fixed the issue. Initially the hole was too small, which created what was almost like turbo lag ... so I got a tiny drill bit set and opened up the hole slightly. Now it's perfect.

There's no reason why it wouldn't work in reverse ... slow the opening of the valve.

It is a 1" long step-tapered cylindrical brass that pushes into the vacuum pipe on the actuator, with a tiny hole in it. Looks a bit like a jet out of a holley carburetor that has been stretched. (minus the thread and screwdriver notch)
__________________
732rwhp 644 rwtq 2011 Inferno Orange 2SS, STRUT 22" Icon5 Rims & Grille Kit, Mahle Pistons, Manley H-Beam Rods, Competition Valve Grind, Custom CMS Grind Comp Cam, Comp Cams Valve Springs, ARP Bolts, Melling HV Oil Pump, Whipple SC, 3.5" Pulley, 8 Rib Pulley Kit, Innovators West 10% Overdrive Balancer, 1" 7/8 Headers & Borla 3" Exhaust, ADM Twin Fuel Pump Kit, 80lb/hr FIC Billet Tip Injectors, RX Monster Catch Can, Cold Air Inductions Intake, ADM Race Scoop, Mantic 9000 Series Clutch, Hurst Shifter, Eibach Springs. Motor built by PFAFF Engines. Fitted & tuned by Cunningham Motorsports.
simon.w is offline   Reply With Quote