View Single Post
Old 07-14-2009, 09:05 AM   #20
qbert48

 
qbert48's Avatar
 
Drives: 2SS SIM
Join Date: Apr 2009
Location: texas panhandle BFE
Posts: 1,143
Quote:
Originally Posted by domano 68 View Post
18xxxVIN here. Starting in first gear is not the smoothest in my car. Getting some vibrations at higher speeds but I need to confirm this on different roads due to different surfaces. Hopefully I am being paranoid only! Will watch this thread closely.
14000+ here and i still will drive it like a muscle car thats what it is and it's under warranty right?
Quote:
Originally Posted by fbodfather View Post
A couple of thoughts --

To those who are 'fed up' with GM and "American Products" --

Every manufacturer has issues such as this.

The issue is a supplier problem and it DOES NOT INVOLVE EVERY 6-speed manual transmission.


Once again I'll say this: there IS a downside to sharing information....and this is a perfect example of it.

We could clam up and perhapsyou'd never know about it...but to the Camaro Team, that would not be the right thing to do.

If you think that BMW and Mercedes and other foreign manufacturers don't have similar issues, you're wrong.

WHAT I RECOMMEND: (....from a PERSONAL viewpoint......)


DO NOT do 6,000 RPMS and then DUMP the clutch.

That's a foolish thing to do....regardless of what you are driving.

I'm not saying you have to 'baby' the car -- but don't go out and 'flog hell outta it!"

Meanwhile - we will have more info. as details develop.
__________________
2SS RS SIM gray leather stick shift ground FX
thank you gary richards @ classic chevy in sugarland

welcome home
1100 4-27-09
6000 6-27-09


yes i got to the dance late don't hate me
qbert48 is offline