View Single Post
Old 10-04-2013, 08:44 AM   #158
Badbubba
GrINned & JUICEd
 
Badbubba's Avatar
 
Drives: '15STI,'10Expy,'10 2SS/RS M6,'47KB1
Join Date: Nov 2009
Location: Pittsburgh, PA
Posts: 759
Quote:
Originally Posted by Casperadub70 View Post
I picked it up on a rainy night. Brought it home and wiped it down in the garage. Due to work schedule i didnt get to drive it alot. Also most of the issue is on the passenger side. I noticed it after the first time i washed it.
Your right i should of pulled it into a bay or something at the dealership and checked it over.
The dealership is going to call me today about this issue.
Took delivery of mine at 10:30 pm. Wiped it down in my garage that night. Found light brown areas from presumably rail dust. Looked like splatter from road kill. Polished them out that night. Really stuck out against our SIM. May need better lighting in your garage. Any chance of something staining the clear coat? If it was on the color coat, wondering how the clear laid over and adhered so well.
__________________
Nitrous Outlet Plate (progressive, fuel hose upgrade, remote opener, heater, filter, console switches), LNC2000, ARH 1 7/8" LTs/gutted cats/X pipe/mufflers, Jet Hot coated LTs, JRE SCT Tune, CAI, Scoop, Rx Catch Can, Gates heater hose relocation, Remote clutch & auto brake res, Metco loop, Momentum Tunnel Brace, TSW Nurb 18" 555 & 555R, Pfadt trailing arms & toe rods, Autometer wideband, Fesler Pillar Pod, LED strips (int), Lloyds floor & trunk mats, LED DRL/front turn & license plate, DRL harness, VLEDs tail lights, Plasticoat Bowties. Ord: Oct 5, 2009 Rec: Nov 19, 2009 13.17 @ 112.6 stock
Badbubba is offline   Reply With Quote