View Single Post
Old 06-29-2015, 02:37 PM   #1
djrasras
 
djrasras's Avatar
 
Drives: 2010 2LT Bumblebee
Join Date: Apr 2013
Location: Maryland
Posts: 573
Front BA speakers sounding pretty bad

I have seen this problem talked about on the forums before; I'm not much of an audio guy so I am just trying to find out the best way to improve the sound in my car. Basically, if I turn the bass up above 0 with the volume turned up a good bit, the front speakers make loud popping noises. But they sound fine with the bass at 0 or negative. Right now I have the front door speakers and mid speaker disabled, and everything (even the bass) sound fine for now (with all sound coming out from only the rear speakers).

Basically, what is the cheapest way to make my current Boston Acoustics sound system sound good again? Are my front speakers no good anymore (even though they sound fine to me without the bass turned up)?
Or can I just get a better amp to power all the speakers, and possibly a sub in the trunk for the bass?
I am just trying to avoid having to swap out my entire system. Also, keep in mind that I really do not need to best sound quality or stereo experience, since I really don't mind my current setup of only having the rears outputting sound for now.
__________________
AirLift Air Suspension, Stainless Works Long Tube Headers + Hi-Flo Cats, Resonated X-Pipe, MRT V2 Mufflers, VMAX Ice-olator and Ported Throttle Body, Barton Short Throw Shifter, CAI Intake + Air Scoop
djrasras is offline   Reply With Quote