Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
PFYC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 10-12-2009, 02:34 PM   #1
OBSSEST
 
Drives: 2010 Camaro 2SS RS, Black
Join Date: Sep 2009
Location: Sacramento
Posts: 413
Valve noise on startup

I'm at 1300 miles on my 2SS RS and have just started noticing a valve tick that is pretty loud for a few seconds on startup. The temps dropped into the 40's here recently and it's definitely only heard on a cold startup, so maybe it's just normal due to cold oil.

Anybody else noticed this, and is it something to be concerned with?
OBSSEST is offline   Reply With Quote
Old 10-12-2009, 03:17 PM   #2
camaro5


 
camaro5's Avatar
 
Drives: Off Into The Sunset
Join Date: Mar 2008
Location: Cape Coral, Florida
Posts: 4,430
Seen more than one post of lifters being replaced.

Odds are it's just annoying and won't cause engine failure.
camaro5 is offline   Reply With Quote
Old 10-12-2009, 03:20 PM   #3
kelley@vectormotorsports
 
Drives: 2009 Pontiac G8 GT
Join Date: Jun 2009
Location: Clinton Twp., MI
Posts: 241
Most likely you are hearing piston slap. It is very common in cold LSX engines. Nothing to worry about though.
kelley@vectormotorsports is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
QC missed something-- AC Compressor making a whining noise under engine load Kyle.Gilmour Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 12 10-09-2009 10:42 PM
L99 Lifter noise at startup Wacker Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 67 09-08-2009 02:34 PM
Valve Noise Missile Man Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 8 09-02-2009 04:45 AM
L99 Delete Whats involved? jsharp Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 59 05-26-2009 10:54 PM
L99 AFM -- It's REALLY a tough choice, for some. Step Inside. 2KZ28_For_Now 5th Gen Camaro SS LS LT General Discussions 128 04-03-2009 04:03 PM


All times are GMT -5. The time now is 06:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.