Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 11-19-2009, 04:47 PM   #18
BlackLS
 
BlackLS's Avatar
 
Drives: 2010 Camaro LS
Join Date: Oct 2009
Location: Dallas
Posts: 13
Jupiter Chevy still hasn't got the right side strut. Noise still there.
BlackLS is offline   Reply With Quote
Old 11-20-2009, 07:23 PM   #19
kencarguy
kencarguy
 
kencarguy's Avatar
 
Drives: 2010 2LT/RS- Inferno Orange w/Black
Join Date: Nov 2009
Location: Haddon Heights, NJ
Posts: 26
Front End "Pop"

My 2LT/RS was TIGHT in the front end for the first three weeks, then after driviing on a cobblestone streeet, i noticed a noise in both sides under the front that sounds like a bad strut.

Took it to two dealers. Both heard the noise and replaced the front strut mounts last Fri. under the service bulletin you mentikoned. NO CHANGE. They called Chev-Tech Services who suggested they drive one of the stock units. Shop foreman did that and heard the same noise in three cars.

Chevrolet said no further repairs since it was apparently inherent in all camaros. I went today and drovew another 2LT V6. Damned if it didn't have the same loose sound when i went over a bump or hit a small depression !!!!!!!

I amlooking for some one who has had this problem and got it resolved !

Please let me know!!!

KenCarGuy
2010 2LT/RS V6
Inferno Orange 6sp-Manual
kencarguy is offline   Reply With Quote
Old 11-20-2009, 07:35 PM   #20
kencarguy
kencarguy
 
kencarguy's Avatar
 
Drives: 2010 2LT/RS- Inferno Orange w/Black
Join Date: Nov 2009
Location: Haddon Heights, NJ
Posts: 26
Front End "Pop"

I called Chevy Cust. Service today. They say the will call dealer and get back to me. However, since the other caqrs on the lot make the same noise, I am not hopeful that anything will come from it. This is the same sound my 1997 camaro made right before I replaced both front struts !!!!!!!!!!!!!!


Maybe we should ALL complain directly to Chevrolet Customer service at 1-800-222-1020 . Then there is a chance something will be done to fix this ANNOYING PROBLEM !!!
Thoughts??

KenCarGuy
Attached Images
 
kencarguy is offline   Reply With Quote
Old 11-20-2009, 07:56 PM   #21
The_Blur
Jayhawk USN
 
The_Blur's Avatar
 
Drives: Demon SS
Join Date: Nov 2007
Location: San Diego
Posts: 14,621
Send a message via AIM to The_Blur
Customer service won't have any authority to make anything happen. They're just a call center of people whose role is to make you feel better. Rarely can any customer service department make any real changes. What you might try doing is referring the dealer to the forum. Camaro5 has over 19,000 members, and that's a lot missing business if you know what I mean.
The_Blur is offline   Reply With Quote
Old 11-21-2009, 11:08 PM   #22
soonerfanru2
 
Drives: 2ss
Join Date: Apr 2009
Location: muskogee ok.
Posts: 45
Thumbs down replaced upper mounts did not fix

Well they worked on my car. Replaced upper mounts like the bulletin said but it still pops really bad. I can not believe more people are not complaining about this. At slow speeds while going over small bumps in my driveway it sounds like the front end is falling apart. The service guy at my dealer drove it and he agrees it sounds really bad, but thinks new struts would do the same thing until they are redesigned. We will have to keep pushing for this or they will do nothing. I hate driving this great looking car that sounds like a piece of crap after 6000 miles. I do not think a 40000 car should sound worse than my dodge pickup. HaHa not laughing.
soonerfanru2 is offline   Reply With Quote
Old 11-24-2009, 11:53 AM   #23
camarorick

 
Drives: .
Join Date: Jan 2008
Location: .
Posts: 2,164
I had all my TSB's done just before I store my car for the winter, and commented to the service guy about the noise.... He told me that when I take it out next spring, that I should bring it back... Hopefully there's some type of resolution by then.
camarorick is offline   Reply With Quote
Old 11-25-2009, 09:48 PM   #24
kencarguy
kencarguy
 
kencarguy's Avatar
 
Drives: 2010 2LT/RS- Inferno Orange w/Black
Join Date: Nov 2009
Location: Haddon Heights, NJ
Posts: 26
Drove another "NEW" RSCamaro on the lot... Had the same noise just pulling out onto the highway. Customer service, GM Technical assistance and the dealer all say it must be inherent in the vehicle and nothing can be done until GM recognizes it as a problem and comes up with a "fix" . That sucks!!!!!!!!!

Every owner with a front end "Strut-like" noise should take in their car and register strong complaints so we can get this thing corrected!

KenCarGuy
KenCarGuy@msn.com
kencarguy is offline   Reply With Quote
Old 11-29-2009, 09:14 PM   #25
ZAP 1401
 
Drives: 2SS/RS/Blk-Blk/L99,
Join Date: Aug 2009
Location: Bowling Green, Ky
Posts: 20
I have the same clunking on both sides of front suspension, less than 400 miles on 2ss-rs auto . Clunking since new.
ZAP 1401 is offline   Reply With Quote
Old 11-30-2009, 12:39 PM   #26
pnyklr

 
Drives: A Gift From My Wife
Join Date: Apr 2009
Location: Powder Springs, GA
Posts: 1,547
The rental I had back in September had the same clunking with 5000 miles on it.
pnyklr is offline   Reply With Quote
Old 12-05-2009, 12:10 PM   #27
Merlin
 
Drives: 2011 Mustang GT
Join Date: Dec 2009
Location: Burleson, Texas
Posts: 72
Same clunking on mine in the front only - rear sounds and feels fine. It's not apples to apples, but my wife's Exploder had the same noise after about 10k miles and it was bad struts - replaced them myself with aftermarket ones and it was fine - still a Ford, but better anyway. My guess with all the people having the same issue is that the struts aren't quite up to par - just not well matched with the front springs or something. I can't imagine all of them being bad already so I bet a good set of Bilsteins will help when they come out with some.
Merlin is offline   Reply With Quote
Old 12-08-2009, 07:19 PM   #28
BLKnCHRME09Deluxe
Banned
 
Drives: 2010 Camaro 2SSRS and a 09' Deluxe
Join Date: Oct 2009
Location: Kansas City
Posts: 117
2300 miles on my car and mine has done this since day one. I also feel a little shake in the stearing wheel. First thing i told my girlfriend when i bought this car was "this car sure doesn't fell solid like my 350z felt".. I just thought this was the norm .....Better question who's doesn't do it?
BLKnCHRME09Deluxe is offline   Reply With Quote
Old 12-09-2009, 10:28 AM   #29
Mrhavasu
 
Drives: 2010 SS/RS
Join Date: Sep 2009
Location: CA
Posts: 43
I have not noticed any of this. Let me know where its most obvious for you all and I will try it.
Mrhavasu is offline   Reply With Quote
Old 12-09-2009, 10:34 AM   #30
DangerZL1

 
Drives: Accord
Join Date: Oct 2009
Location: Memphis, TN Area
Posts: 1,910
Can someone set up a poll on this to get an idea if is an isolated or widespread problem?
DangerZL1 is offline   Reply With Quote
Old 12-09-2009, 10:45 AM   #31
2SSRS@Gen5diy

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 13,013
You guys know that the Strut has some room to move and that may be what you hear, There is 3/16" of up and down room so if you hit a bump that may be the Strut dropping and the top of the Strut washer hitting the Strut tower.
2SSRS@Gen5diy is offline   Reply With Quote
Old 12-09-2009, 11:05 AM   #32
BLKnCHRME09Deluxe
Banned
 
Drives: 2010 Camaro 2SSRS and a 09' Deluxe
Join Date: Oct 2009
Location: Kansas City
Posts: 117
Update....taking my car in tomarow for this...lets see what the dealer says...also i have rattle noise up by my windshield (lower right corner). When i get my car back i will post...
BLKnCHRME09Deluxe is offline   Reply With Quote
Old 12-09-2009, 11:15 AM   #33
camarorick

 
Drives: .
Join Date: Jan 2008
Location: .
Posts: 2,164
Quote:
Originally Posted by 2SSRS View Post
You guys know that the Strut has some room to move and that may be what you hear, There is 3/16" of up and down room so if you hit a bump that may be the Strut dropping and the top of the Strut washer hitting the Strut tower.
This sounds plausible, and most likely what I'm hearing if true.... Why would G.M. leave 0.187" of play !?

Can some type of rubber spacer be put in between ??
camarorick is offline   Reply With Quote
Old 12-09-2009, 12:07 PM   #34
Skyblu

 
Skyblu's Avatar
 
Drives: 2010 Aqua blue 2SS/RS M6
Join Date: Jul 2009
Location: Florida
Posts: 987
Quote:
Originally Posted by BLKnCHRME09Deluxe View Post
Update....taking my car in tomarow for this...lets see what the dealer says...also i have rattle noise up by my windshield (lower right corner). When i get my car back i will post...
yes, please let us know as I will be going to the dealer sometime before the end of the month for this and would like to know what to say to them because I have been there once about this with no resolution. Thanks.
Skyblu is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CAMARO WIKI Tran Wiki 54 02-06-2016 12:33 PM
FOUND PETITION TO GET RID OF FRONT PLATES The_Beast_ USA - California 90 03-29-2012 01:54 AM
New Camaro photoshop with beefier front end, drop and smoked wheels Tran Camaro Photoshops / Renderings Forum 60 10-25-2010 07:02 PM
2010 Camaro SS -- New closeup of front end: Photos only. Tran Camaro Photos | Spyshots | Video | Media Gallery 1 07-17-2008 11:09 PM
2 more 2009 Camaro spy pics - fuel door location shown! (+ front headlights closeup) HooliganZ Camaro Photos | Spyshots | Video | Media Gallery 369 07-02-2008 10:09 PM


All times are GMT -5. The time now is 03:29 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.